CX GL500-650 Forum

Ein Forum für Freunde der CX/GL500-650 (Güllepumpen) Motorräder


Elektronik

ThemenAntwortenAutorGesehenNeueste Beiträge
Keine neuen Beiträge   Neue Zündspulen für die NEC- Zündung ( cx500c pc01) 15StephanS.295Den letzten Beitrag anzeigen am Sa 15 Jun - 18:24
von StephanS.
Keine neuen Beiträge   Alternative zur Ignitec bei defekten Zündladespulen 17Brummbaehr1409Den letzten Beitrag anzeigen am Fr 14 Jun - 8:09
von Brummbaehr
Keine neuen Beiträge   Umbau auf Ignitec und nun nur noch sporadischer Zündfunken - Pickups defekt ? 1, 231CXRico494Den letzten Beitrag anzeigen am Sa 8 Jun - 17:23
von CXRico
Keine neuen Beiträge   Elektronikproblem Licht 1, 231RagnarLothbrok464Den letzten Beitrag anzeigen am Sa 25 Mai - 12:25
von RagnarLothbrok
Keine neuen Beiträge   Kein Zündfunke nach Umbauarbeiten am Stromkreis. 1, 238Jakop606Den letzten Beitrag anzeigen am Do 28 März - 7:21
von Jakop
Keine neuen Beiträge   Tacho reagiert verzögert 6sg38fn142Den letzten Beitrag anzeigen am Mi 20 März - 20:47
von Gerhard63
Keine neuen Beiträge   Einbau einer NEC-Lima mit Ignitech in eine CDI-gezündete CX500_Verschlankung des Kabelbaums 9f104wart1952Den letzten Beitrag anzeigen am Di 5 März - 21:54
von f104wart
Keine neuen Beiträge   IgniTech-Zündung, eine Empfehlung 1, 2, 352Waterbrunn1973Den letzten Beitrag anzeigen am Do 15 Nov - 19:37
von Brummbaehr
Keine neuen Beiträge   Ignitech: Zündkennfeld 2sg38fn349Den letzten Beitrag anzeigen am Mi 31 Okt - 20:14
von sg38fn
Keine neuen Beiträge   Lüftermotor und Thermoschalter 9Lonzoglunz355Den letzten Beitrag anzeigen am Fr 14 Sep - 20:32
von schorsche
Keine neuen Beiträge   Dreifachstecker mit 3 gelben Leitungen wird heiß 1, 229Siggi562Den letzten Beitrag anzeigen am Do 30 Aug - 22:35
von f104wart
Keine neuen Beiträge   Entstörte Zündkerzen / Kerzenstecker oder nicht ??? 1Lonzoglunz159Den letzten Beitrag anzeigen am Di 28 Aug - 20:22
von f104wart
Keine neuen Beiträge   Kein Funke bei meiner CX 16U_164461Den letzten Beitrag anzeigen am Di 14 Aug - 23:07
von U_164
Keine neuen Beiträge   CDI in Ordnung? 2rkausg199Den letzten Beitrag anzeigen am Di 7 Aug - 20:09
von Siggi
Keine neuen Beiträge   Zeigt Tacho Km oder Meilen? 6Boehminator191Den letzten Beitrag anzeigen am So 5 Aug - 20:27
von prikellpit
Keine neuen Beiträge   Neue Zündung  6Tino579Den letzten Beitrag anzeigen am So 15 Jul - 17:31
von f104wart
Keine neuen Beiträge   Tankanzeige CX500/650 Eurosport 1, 244zockerlein1103Den letzten Beitrag anzeigen am Sa 30 Jun - 0:11
von zockerlein
Keine neuen Beiträge   H4-LED - Erfahrungen? [Edit] - Batterieproblem 1, 237Revive913Den letzten Beitrag anzeigen am Sa 23 Jun - 18:19
von f104wart
Keine neuen Beiträge   Welche GEL Batterie 1, 228dex1025Den letzten Beitrag anzeigen am So 10 Jun - 13:44
von Revive
Keine neuen Beiträge   RC12, Lüftermotor hat keine extra Sicherung? 6yosz231Den letzten Beitrag anzeigen am Fr 1 Jun - 11:01
von yosz
Keine neuen Beiträge   20A Hauptsicherung 21Gülli78607Den letzten Beitrag anzeigen am So 6 Mai - 20:11
von Gülli78
Dieses Thema ist gesperrt. Sie können weder die Beiträge bearbeiten, noch Antworten verfassen.   Es werde Licht! 15yosz632Den letzten Beitrag anzeigen am Mi 14 März - 19:53
von shorty1111
Keine neuen Beiträge   Frage zu Blinker vorne  1, 231Claus1469Den letzten Beitrag anzeigen am So 25 Feb - 18:34
von Emanuel T
Keine neuen Beiträge   CX 500 E Schalter Seitenständer 11cx82457Den letzten Beitrag anzeigen am Mo 29 Jan - 19:01
von f104wart
Keine neuen Beiträge   Abgriff Drehzahl NEC-Zündung 1Steffen696192Den letzten Beitrag anzeigen am So 28 Jan - 22:38
von Brummbaehr
Keine neuen Beiträge   Batterie lädt nicht 7superfly315Den letzten Beitrag anzeigen am So 28 Jan - 22:29
von Achim Grabbe
Keine neuen Beiträge   Elektronischer Drehzahlmesser 22Steffi21447Den letzten Beitrag anzeigen am So 15 Okt - 22:42
von Waterbrunn
Keine neuen Beiträge   Schalter für Seitenständer 21Jochen Katzer2533Den letzten Beitrag anzeigen am Sa 7 Okt - 21:09
von Brummbaehr
Keine neuen Beiträge   Zündschloss Wackelkontakt 17Rainer592935Den letzten Beitrag anzeigen am Mi 4 Okt - 15:58
von Edelrost
Keine neuen Beiträge   CX 500 E Motor zündet nicht 19Emanuel T716Den letzten Beitrag anzeigen am So 1 Okt - 22:48
von Achim Grabbe
Keine neuen Beiträge   Statorstecker macht (immer noch ) Probleme 7Siggi396Den letzten Beitrag anzeigen am Do 14 Sep - 16:56
von Siggi
Keine neuen Beiträge   Probleme mit Lichtschalter und Blinker/Blinkrelais!????? 3mikejanke341Den letzten Beitrag anzeigen am Mi 23 Aug - 23:19
von Waterbrunn
Keine neuen Beiträge   Spannungsregler 5explorer410Den letzten Beitrag anzeigen am Mo 14 Aug - 20:38
von Waterbrunn
Keine neuen Beiträge   Gl500 NEC Problem  1, 229R.womml718Den letzten Beitrag anzeigen am So 6 Aug - 22:58
von Waterbrunn
Keine neuen Beiträge   Oli's Startprobleme 1, 236oli.kees1163Den letzten Beitrag anzeigen am Di 4 Jul - 19:39
von BerndM
Keine neuen Beiträge   neue CDI besorgen oder Ignitech 12Greenhorn657Den letzten Beitrag anzeigen am Fr 30 Jun - 21:51
von Waterbrunn
Keine neuen Beiträge   Zündschloss zerlegen 23Brummbaehr1707Den letzten Beitrag anzeigen am Mo 26 Jun - 20:59
von rkausg
Keine neuen Beiträge   Probleme beim Anlassen, CX 500 Bj. 1979 22knoedl@zvhws.de895Den letzten Beitrag anzeigen am Mi 21 Jun - 12:20
von knoedl@zvhws.de
Keine neuen Beiträge   Pichler Blinker Lämpchen 2zockerlein248Den letzten Beitrag anzeigen am So 18 Jun - 22:27
von BerndM
Keine neuen Beiträge   7V Spannungskonstanter 7805 13klausklick790Den letzten Beitrag anzeigen am Mo 12 Jun - 7:35
von Veto!
Keine neuen Beiträge   Und nichts geht mehr - Elektrik am Ende 1RolfWinter337Den letzten Beitrag anzeigen am Mo 15 Mai - 12:52
von Brummbaehr
Keine neuen Beiträge   Eingangsspannung Lima-Gleichrichter ? 12recycler595Den letzten Beitrag anzeigen am Di 18 Apr - 21:51
von f104wart
Keine neuen Beiträge   Kabelsalat 20Tino700Den letzten Beitrag anzeigen am Mo 17 Apr - 11:41
von Tino
Keine neuen Beiträge   Blinkerrelais 2TransalpTom392Den letzten Beitrag anzeigen am Di 11 Apr - 20:41
von TransalpTom
Keine neuen Beiträge   Grundlegende Einstellung der Igni 13zockerlein1338Den letzten Beitrag anzeigen am Di 28 März - 19:25
von Swisscx500
Keine neuen Beiträge   Wohin gehören diese Kabel braun 7 schwarz - Standardgülle BJ. 81 mit CDI 7recycler466Den letzten Beitrag anzeigen am Mi 22 März - 10:36
von recycler
Keine neuen Beiträge   Ignitech- Zündung empfehlenswert ??? 12Lonzoglunz3105Den letzten Beitrag anzeigen am Mo 13 März - 18:06
von f104wart
Keine neuen Beiträge   Anzeigen ersetzen 13dex599Den letzten Beitrag anzeigen am Sa 4 März - 22:33
von dex
Keine neuen Beiträge   Ignitech Einbauanleitung (geändert) 1, 231Siggi5108Den letzten Beitrag anzeigen am Fr 24 Feb - 14:55
von Chris67
Keine neuen Beiträge   Funktion Bügel an Frühzündungsspule ?????  8BerndM488Den letzten Beitrag anzeigen am Mi 25 Jan - 17:41
von f104wart
Befugnisse in diesem Forum
Sie können in diesem Forum keine Beiträge schreiben
Sie können in diesem Forum nicht antworten

Benutzer, die momentan in diesem Forum sind: 0 Angemeldete, kein Unsichtbarer und 1 Gast

Angemeldete Benutzer: Keine


  • Neue Beiträge Neue Beiträge
  • Keine neuen Beiträge Keine neuen Beiträge
  • Neue Beiträge [ Top-Themen ] Neue Beiträge [ Top-Themen ]
  • Keine neuen Beiträge [ Top-Themen ] Keine neuen Beiträge [ Top-Themen ]
  • Neue Beiträge [ Gesperrt ] Neue Beiträge [ Gesperrt ]
  • Keine neuen Beiträge [ Gesperrt ] Keine neuen Beiträge [ Gesperrt ]
  • Ankündigung Ankündigung
  • Wichtig Wichtig
  • Globale Ankündigung Globale Ankündigung
Aktuelles Datum und Uhrzeit: Do 20 Jun - 22:00