CX GL500-650 Forum

Ein Forum für Freunde der CX/GL500-650 (Güllepumpen) Motorräder


    Instandsetzung und Wartung CX500C

    Teilen
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Mi 29 März - 13:22

    Hallo an alle.

    Im Vorstellungsthread hatte ich ja bereits angemerkt, dass ich eine CX 500 C BJ '81 PC01 besitze. CDI und Ignitech sind verbaut. Als absoluter Laie, hab ich mich die letzten Monate in viele Bereich der Technik eingelesen und durch "Öffnen, Reinschauen, Schließen" und "mechanische Teile austauschen/instand setzen" sowie Wartungsarbeiten mit der Technik am Motorrad vertraut gemacht.

    Leider ist nun etwas passiert, wovor ich die größten Sorgen hatte: Fehler in der Elektrik!

    Folgendes:

    Wegen neuem Lenker, stand der Austausch der vorderen Leitungen, Züge und Schläuche an. Lampe hatte ich bereits einmal geöffnet und demontiert, die Steckverbindungen nachgeschaut, abgezogen und wieder zusammen gesteckt. Problemlos geklappt... Licht, Hupe, Anlasser, Blinker, Bremslicht etc. lief danach wieder.

    Beim Zusammenschrauben dann leider die Verabschiedung eines der beiden Blinker... Billigplastikteil mit zernudeltem Gewinde



    Naja, schön fand ich die Blinker eh nie, also fix zu Polo und was passendes... aus meiner Sicht... gefunden. Wieder in der Garage, erstmal Trockenübung: Blinker 1 Kabel raus, nicht verbauten Blinker Kabel rein, Zündung on, Test... läuft. Also Blinker 1 ausgebaut, Ersatzteil rein, angeschlossen, Test gemacht: Alles Bestens.



    Blinker 2 genau der gleiche Ablauf: Alles funktioniert, Ergebnis zufriedenstellend und ich glücklich.

    Gehäuse wieder zusammen, Lampe wieder befestigt ... denke ich mir so: Sicherheit geht vor, guck nochmal, ob alles geht... vor allem Bremslicht! Zündung on, Licht an... äh komisch... leuchtet ja nur Standlicht vorne... war das schon immer so? Fernlicht ein aus... geht nicht! Lichthupe... geht! Blinker links rechts... läuft. Bremslicht... geht nicht! Hinten Hand vorhalten... nix! Dabei merke ich: Man die Rückleuchte strahlt ja ordentlich Wärme ab... und is irgendwie arg doll hell.

    Also Zündung raus... irgendwas stimmt nicht. Lampe auf, demontiert, Kabelwirrwarr angesehen... scheint ok. Mal Zündung an... Licht vorn geht gar nicht mehr! Hinten brutzelt es sonnenhell... schnell wieder aus.

    Fakten:

    - neue Blinker dran, die im Trockentest liefen
    - Licht vorn geht nicht
    - Fernlicht ein aus geht nicht
    - Lichthupe geht
    - Rückleuchte brennt dauerhaft und wird heiß
    - Bremslicht geht nicht (wobei ich meine, dass es das ist, was dauerhaft brennt)
    - Batterie ist leer, Maschine startet nicht

    Verwendete Blinker Hashiru Miniblinker Race

    Ach und weil es eh hin ist, hatte ich zum Abschluss noch den Killschalter/Starter komplett unten an der Gabelbrücke den Stecker gezogen. Rück-/Bremslicht brennt trotzdem voll, sobald ich die Zündung auf ON stelle.

    Beim Stöbern im Forum/Archiv vorhin, fiel mir mal folgendes auf:

    Siggi schrieb:Was passiert, wenn man den Bowdenzug der Kupplung aus dem ganzen Strippengewirr zwischen Lampe und Lenker herauszieht, um ihn auszutauschen? Man reißt sich evtl. den Stecker vom Zündschloss heraus mit halbem Zündschloss.

    Ich hab auch vorher am Bowdenzug gearbeitet und den "von unten" rausgezogen... kann ein defektes Zündschloß zu den oben genannten Fehlern führen?

    Ferndiagnose ist bekanntlich schwierig, aber hat jemand eine Idee, was passiert sein kann und was nun hin ist? ... oder wo ich mit der Fehlerdiagnose anfangen soll? Ich bin echt ratlos ...

    Edith: Thread umbenannt.


    Zuletzt von DavidRHB am Mi 26 Apr - 9:34 bearbeitet; insgesamt 2-mal bearbeitet (Grund : Titel des Themas angepasst)
    avatar
    Brummbaehr
    Moderatoren
    Moderatoren

    Anzahl der Beiträge : 1866
    Anmeldedatum : 22.02.13
    Alter : 49
    Ort : Hückelhoven

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Brummbaehr am Mi 29 März - 14:40

    Ich vermute das Du da irgendwelche Stecker miteinander vertauscht hast.

    Kann es sein, das der Stecker der rechten Lenkeramatur mit irgend einem anderen passenden Stecker vertauscht ist? Oder die zwei Stecker an der Gabelbrücke unter dem Hondaschriftzug über kreuz gesteckt sind?


    _________________
    Geht alles, nur der Frosch, ... der hüpft



    WilderWesten
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Mi 29 März - 14:45

    Der Killschalter ist an der Gabelbrücke komplett abgezogen. Zustand gestern Abend:
    avatar
    Brummbaehr
    Moderatoren
    Moderatoren

    Anzahl der Beiträge : 1866
    Anmeldedatum : 22.02.13
    Alter : 49
    Ort : Hückelhoven

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Brummbaehr am Mi 29 März - 15:34

    Sehr sehr Merkwürdig...

    Vielleicht der grüne 6Pol Stecker an der Gabelbrücke falsch herum zusammengesteckt.
    Mit ein wenig (un)geschick bekommt man das hin.


    _________________
    Geht alles, nur der Frosch, ... der hüpft



    WilderWesten
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Mi 29 März - 15:50

    Den grünen hab ich gar nicht angefasst, nur die Steckverbindungen im Gehäuse.
    avatar
    Brummbaehr
    Moderatoren
    Moderatoren

    Anzahl der Beiträge : 1866
    Anmeldedatum : 22.02.13
    Alter : 49
    Ort : Hückelhoven

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Brummbaehr am Mi 29 März - 15:57

    Dann tippe ich mal auf zwei unabhängige Fehler.
    Bremslichtschalter Fußbremse dauerhaft betätigt.
    Und die Sicherung für's Abblendlicht ist hin.


    _________________
    Geht alles, nur der Frosch, ... der hüpft



    WilderWesten
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Mi 29 März - 16:09

    Ein Lichtblick - Danke. Ich check das.
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Mi 29 März - 16:26

    Stromflussplan Bremslicht

    Stromflussplan Licht

    Schau nach, ob die Sicherungen in Ordnung sind. Dann suche ich dir raus welche Kabel in den Steckern der Lenkerarmaturen Kontakt haben müssen, damit das Frontlicht angeht. Den Lichtschalter an der rechten Lenkerarmatur hast du auf "H" stehen?

    Gruss, EO


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Mi 29 März - 16:46

    @EO: Wahnsinn - Du hast ja echt alles Shocked Die Stromflußpläne werd ich mir direkt ausdrucken.

    Den Rest check ich, wenn ich in die Garage komme.

    Danke erstmal ihr beide!
    avatar
    Ausbilder

    Anzahl der Beiträge : 320
    Anmeldedatum : 24.02.13
    Alter : 49
    Ort : Bottrop

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Ausbilder am Do 30 März - 15:06

    Das Rücklicht wird heiß, weil das Bremslicht mit 21 Watt befeuert wird. Von daher nicht ungewöhnlich. Ziehe mal den Stecker der rechten Armatur ab und überprüfe was dann noch geht.
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Do 30 März - 16:26

    Hallo David,

    nachdem ich mit "keine Ahnung von nix" drei Tage auf den Schaltplan gestarrt hatte, begriff ich, dass ich die Verdrahtung von der Batterie aus ausflösen mußte. Und zwar Schaltkreis für Schaltkreis. Und weil ich faul bin, habe ich das aufgemalt und hochgeladen. So finde ich den Kram immer wieder, weil ich das nicht alles auswendig drauf habe. Es soll ja auch denen, die nach mir die selben Probleme haben, das Leben erleichtern.

    Noch ein Tipp wegen des fehlenden Lichts. Der Kontaktschieber des Lichtschalters ist werkseitig gefettet worden. Dieses Fett verhärtet und kann die Kontakte isolieren. Die Lenkerarmatur hat ja an der Unterseite extra Löcher, damit man diesen Schieber nochmal fetten kann.

    Rechte Lenkerarmatur
    Hier kannst du dann nach der Belegung der Kabel mit einem Durchgangsprüfer einmal durchmessen, ob der Strom überhaupt von Kabel Schwarz nach Kabel Schwarz/Braun (Richtung Rücklicht/Standlicht) und Schwarz/Gelb (Abblendlicht/Fernlicht) durchgeht, wenn der Lichtschalter auf "H" gestellt wird.


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    f104wart

    Anzahl der Beiträge : 3685
    Anmeldedatum : 24.02.13
    Ort : Rabenau / Homberg

    Re: Instandsetzung und Wartung CX500C

    Beitrag von f104wart am Do 30 März - 18:33

    Ausbilder schrieb:Das Rücklicht wird heiß, weil das Bremslicht mit 21 Watt befeuert wird. Von daher nicht ungewöhnlich. Ziehe mal den Stecker der rechten Armatur ab und überprüfe was dann noch geht.

    Warum nicht einfach erst mal den Bremslichtschalter der Hinterradbremse prüfen (Einstellung/Funktion/Gängigkeit) ?
    Die Wahrscheinlichkeit, dass hier was nicht stimmt, ist doch um ein Vielfaches größer als an der Bremspumpe. Wink
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Do 30 März - 20:32

    Brummbaehr schrieb:Dann tippe ich mal auf zwei unabhängige Fehler.
    Bremslichtschalter Fußbremse dauerhaft betätigt.
    Und die Sicherung für's Abblendlicht ist hin.

    ...wie Jochen schon erwähnte


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Do 30 März - 21:47

    Ich komme leider derzeit nicht in die Garage, um Eure Tipps umzusetzen. Vielleicht klappt es morgen Nachmittag und dann berichte ich sofort. Ich habe, nach Brummbaehrs Hinweis, bereits eine Vermutung... weil ich nämlich den Tag davor,  kurz vor dem Ruf meiner Gattin "Beweg Deinen A*** endlich aus der Garage", noch was probiert und nicht beendet hatte.


    Zuletzt von DavidRHB am Fr 31 März - 8:59 bearbeitet; insgesamt 1-mal bearbeitet
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Do 30 März - 21:49

    Ja, ja, so eine Arbeit verträgt keine Hast. Immer mit der Ruhe! Nur mit Sorgfalt kreisen wir den Kupferwurm ein!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Ausbilder

    Anzahl der Beiträge : 320
    Anmeldedatum : 24.02.13
    Alter : 49
    Ort : Bottrop

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Ausbilder am Do 30 März - 23:19

    f104wart schrieb:
    Ausbilder schrieb:Das Rücklicht wird heiß, weil das Bremslicht mit 21 Watt befeuert wird. Von daher nicht ungewöhnlich. Ziehe mal den Stecker der rechten Armatur ab und überprüfe was dann noch geht.

    Warum nicht einfach erst mal den Bremslichtschalter der Hinterradbremse prüfen (Einstellung/Funktion/Gängigkeit) ?
    Die Wahrscheinlichkeit, dass hier was nicht stimmt, ist doch um ein Vielfaches größer als an der Bremspumpe. Wink

    Na weil er da gebastelt hat und die Wahrscheinlichkeit eines selbst gebauten Fehlers nicht unwahrscheinlich ist.
    Aber du hast natürlich recht. Fußbremslichtschalter abziehen ist kein Akt.
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Fr 31 März - 9:03

    Ja ja ja ... das mit der Ruhe muss ich noch lernen Very Happy  ich fang an der einen Seite an ... finde an der anderen was... tüddel hier erst rum ... dann wieder an anderer Stelle ... und ruck zuck ist die Zeit rum und meine drei Frauen zu Hause stehen auf der Matte ... bzw. am Garagentor ... und zerren mich wech Rolling Eyes

    Aber .... heute Nachmittag ... meine Zeit wird kommen! Und dann ... !!! bounce
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Fr 31 März - 16:16

    so... Fehler Rückleuchte ist gefunden. Es lag am hinteren Bremslichtschalter.

    Sicherung vorne ist nicht durch. Auf Stellung H leuchtet nur die untere kleine Leuchtbirne... mit dem Schalter lässt sich Fernlicht nicht einschalten, aber Lichthupe geht.

    Hab gebrauchte Schalter bei Ebay gekauft, die teste ich gleich mal.  

    Frage zu Blinker hinten:

    so sind die jetzt verdrahtet:

    also in die Rückleuchte direkt

    Müssen die nicht so:

    in den Steckanschluss unter Sitzbank
    avatar
    mikejanke

    Anzahl der Beiträge : 264
    Anmeldedatum : 07.09.13
    Alter : 56
    Ort : Altenkirchen / Ww.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von mikejanke am Fr 31 März - 20:11

    Also Hellblau und Orange sind definitiv die Kabelfarben für Blinker links und rechts.
    Funktionieren die Blinker denn mit der jetzigen Verkabelung?
    Funktionieren die Blinker mit der Verbindung auf Hellblau/Orange?
    Wäre ja interessant zu wissen warum der Vorbesitzer die Verkabelung geändert hat - vorausgesetzt die Blinker funktionieren so.
    Schwarz/Weiß scheint ja wohl die Masseleitung der Blinker zu sein!?!
    avatar
    BerndM

    Anzahl der Beiträge : 1248
    Anmeldedatum : 02.05.13
    Alter : 56
    Ort : Lemförde

    Re: Instandsetzung und Wartung CX500C

    Beitrag von BerndM am Fr 31 März - 20:14

    Ja die Blinkerkabel gehören in die Anschlüsse wie auf deinem letzten Bild. Auch die Masseanschlüsse. Da hat es extra einen Stecker mit drei Steckanschlüssen für Masse Rücklicht und je einen für die Blinker .

    Gruß
    Bernd
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Fr 31 März - 20:16

    Stromflussplan Blinken

    Nach Schaltplan ist das so, wie du es im zweiten Bild zeigst, richtig. Die Masseverbindung der Blinker werden im Massesammler, Kabel Grün, am Ende des Kabelbaums in dieser Gummitülle angeschlossen.

    Es kommt immer auf die bauliche Situation am Heck an und auf die Konstruktion der Blinker. Die original Hondablinker haben Masse am Blinkergehäuse und über die Befestigung am Haltebügel eben Masse zum Rahmen. Die brauchen eigentlich keine Masseleitung. Wenn die Blinker aber an einem Kofferträger aus Kunststoff montiert sind, ist sie eben doch nötig. Nötig sind die auch, wenn die Fassung der Blinkerlampen im Blinkergehäuse isoliert eingebaut sind. Die Lampe also keinen Massekontakt zum Gehäuse hat. Dann muß ein Massekabel zum Massesammler am Kabelbaum gezogen werden. So wie das bei dir gebaut ist funktioniert das aber auch, wenn die Masseleitungen irgendwo mit dem Blech des Heckfenders Kontakt hat.

    Prinzipiell ist es aber besser die Elektrik so zu bauen, wie es im Schaltplan vorgesehen ist. Das erleicherter später Mal die Fehlersuche.


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Fr 31 März - 22:31

    Tja... die alten Blinker hinten haben funktioniert. Da ich vorn ja neue habe, mussten hinten die passenden ran. Die haben Masse über den Rahmen und so konnte ich mir die Verkabelung erleichtern. Die neuen funktionieren ebenfalls.

    Weiter bin ich dann mit Elektrik vorne nicht mehr gekommen. Batterie total leer... was mich wieder dran erinnert, dass ich schon ewig 'n Ladegerät kaufen wollte. Warum also das Fahrlicht sowie der Fernlichtschalter nicht funktionieren, weiß ich immer noch nicht. Dem geh ich später weiter nach.

    Bin jetzt erstmal froh, dass Bremslicht und Blinker funktionieren.

    Hab dann mit den Bowdenzügen angefangen. Für den Kupplungszug habe ich, weil eh fällig war, Öl komplett abgelassen, Ölfilter raus und Kupplungsdeckel ab. Den berühmten Dichtring am Filter auch nicht vergessen Cool Für das Verlegen und richtig Einstellen des Zuges, hab ich ein paar Trockenübungen gebraucht, bis ich wusste, wie das Prinzip richtig funktioniert und der Zug auch wieder zurück schnappt Rolling Eyes

    Hab jetzt alles sauber und ordentlich an die Seite gelegt. Die Dichtung für den Kupplungsdeckel kommt wohl Montag. Kann ja wohl nix passieren, wenn die Dame ein paar Tage unten trocken dasteht... oder? scratch



    Beim nächsten Einsatz kommen dann auch die Gaszüge dran... Tank runter, Sitzbank wech... Vergaser muss wohl raus, oder? Dazu habe ich auch schon 'ne Tippsammlung gefunden und studiert. Sonst noch was zu beachten im Zusammenhang mit den Gaszügen?

    Letzter Part werden dann der HBZ und die Stahlflexleitungen sein. Habe erstmal den von Silver...dingens genommen. Die Meinungen gehen da zwar auseinander, abba für mich reichts erstmal. Zum Leeren der Leitungen und wieder befüllen, hab ich die Tricks hier aus dem Forum auch schon gefunden. Wenn ich den HBZ einbaue und die Leitungen verlege... noch irgendwas mit berücksichtigen?

    Dann sollte vorne rum alles soweit fertig sein, dass ich endlich mit dem kürzeren Lenker fahren kann... wobei mir grad einfällt, dass ich noch andere Spiegel brauche, weil ich mir mit den vorhandenen an dem kurzen Lenker irgendwie nur die Armbeugen angucken kann Neutral  Damit hab ich mich noch gar nicht auseinander gesetzt Question

    Das mal so als Zwischenstand. Nochmal Danke für Eure Ferndiagnose und die hilfreichen Tipps. Wenn Euch zu den geplanten Sachen noch was einfällt, imma her damit cheers

    PS: Der Thread könnte eigentlich umbenannt werden Laughing
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Fr 31 März - 22:50

    Das kannst du selbst machen indem du unter dem 1. Beitrag den Knopf [EDIT] drückst. Wenn du dann im Editorfenster die Überschrift änderst hat der Faden nach dem Speichern einen neuen Titel


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Fr 31 März - 22:54

    schon erledigt Smile
    avatar
    Kölnerfluse

    Anzahl der Beiträge : 490
    Anmeldedatum : 22.02.13
    Alter : 57
    Ort : Kölle

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Kölnerfluse am Sa 1 Apr - 7:48

    Hallo David,
    wenn der Kupplungsdeckel schon mal runter ist:
    Ließ sich Dein Möppi sauber schalten?
    Im Laufe der Zeit verschleißen die Kupplungsfedern. Das hat zur Folge, dass die Kupplung nicht mehr sauber trennt. Dies äussert sich dann durch hakeliges Schalten oder die Maschine "springt" beim Einlegen des 1. Gang ein Stück nach vorn.
    In den meisten Fällen liegt das an den Kupplungsfedern. Ein Austausch der Federn am Möppi meiner Frau hat wahre Wunder gewirkt. Ich weiss ja nicht, wieviel Geld Du in die Reataurierung inverstieren möchtest, ich kann Dir folgendes empfehlen:
    http://www.ebay.de/itm/EBC-Kupplungsfedern-CSK041-passt-in-Honda-CX-500-C-1981-PC01-27-PS-/330749092932?hash=item4d022ea444:g:1ekAAOSwzgBY0CPU

    Gesponserte Inhalte

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Gesponserte Inhalte


      Aktuelles Datum und Uhrzeit: Fr 15 Dez - 1:44