CX GL500-650 Forum

Ein Forum für Freunde der CX/GL500-650 (Güllepumpen) Motorräder


    Instandsetzung und Wartung CX500C

    Teilen
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Mo 10 Apr - 18:15

    Heute mal wieder eine Stunde für das Schrauben genutzt... mir lässt die Abblendlicht / Fernlicht Geschichte keine Ruhe. Sämtliche Kabel nochmal mit vorher nachher Bildern verglichen und alle Stecker wieder zusammen gesteckt. Ergebnis: Abblendlicht geht nicht. Lichthupe geht.

    Problem wird wohl der rechte Schalter sein. Dazu hatte ich ja gebrauchten Ersatz im www geordert. Leider ist der Ersatzschalter etwas anders, als mein vorhandener... und zwar der rote Stecker.

    Mein Stecker:


    Ersatzstecker:


    Nun steh ich doof da mit meinem Latein... wie kann ich jetzt am Besten die Fehlerquelle finden? scratch

    Multimeter ist vorhanden, aber nie verwendet. Schalter auseinander bauen wage ich auch nicht so wirklich.
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Mo 10 Apr - 21:07

    Du bringst die Reihenfolge durcheinander! Also erst rumwundern und jammern, dann versuchen wir dir zu helfen und klären all die Details um einzugrenzen was das Problem ist und dann bekommst du genau gesagt was du prüfen kannst und worauf du achten mußt, bei der Besorgung eines Ersatzteils.

    Du hast ja eine Custom mit CDI-Zündung. Die Dinger unterscheiden sich von den CX 500 mit CDI-Zündung am Stecker der Lenkerarmaturen! Was du da gekauft hast, ist eine Lenkerarmatur für eine CX 500 Tourer. Die haben diese Flachstecker. Das wüßtest du, wenn ich Gelegenheit gehabt hätte, dich auf diesen Beitrag aus dem Archiv hinzuweisen:

    Rechte Lenkerarmatur
    Schaltung und Kabelbelegung. Kuck dir das erst Mal an.

    In dem Faden ist dieses Bild:



    Die Lenkerarmatur von innen, mit Blick auf den Schieber, der das Licht schaltet. Auf diesem Bild fehlt eine dünne Abdeckung aus milchigem Kunststoff, die über dem Schalter sitzen sollte. Fehlt aber meist, weil das so eine Fummelei ist diese Abdeckung wieder reinzusetzen. Wenn du das Gehäuse öffnest, kannst du den Schieber erst Mal mit reichlich WD40 spülen und reinigen, das löst das verhärtete Fett. Der Schalter sollte dann wieder gangbar werden und die Kontaktierung wieder schalten. Kannst du Mal ein Foto von deinem Messgerät einstellen. Wenn da eine Funktion für einen Durchgangstest drauf ist, können wir dir sagen wie du da machst.

    Wie gesagt, der muss nicht auseinander gebaut werden. Zum einen ist die kleine Kreuzschlitzschraube aus Hartquark, geht also leicht kaputt, wenn du den falschen Schraubendreher verwendest und dann wird noch die Rastfunktion im Schieber mittels einer kleinen Feder und einer kleinen Stahlkugel realisiert. Wenn du da ohne Vorsicht dran gehst, dann flitscht die Kugel weck und löst sich in Luft auf.

    Zu deinem Problem, ich hatte von Falo die Beschreibung des Steckers der Custom bekommen. Da der Stecker 9 Steckkontakte hat, aber nur 7 Kabel verbunden werden, sollte da kein einzelnes Kabel mittels Steckverbinder ausserhalb des Stecker verbunden werden. Das ist wohl nicht
    original! Leider kann ich auf deinem Foto nicht die Kabelfarben identifizieren. Auch scheint ein Kontakt beschädigt zu sein.

    Der Strom für die Frontlampe wird über das Kabel Schwarz/Gelb zur 2. Sicherung im Sicherungskasten geführt und dann auf den Umschalter Abblendlicht/Fernlicht auf der linken Lenkerarmatur. Das ist der Kandidat, um den du dich kümmern mußt!

    Außerdem mußt du schauen, ob die Kontakte im Stecker Lenkerarmatur von den Kabelfarben zu dem Stecker auf der Seite des Kabelbaums passen.

    Also Schritt für Schritt voran. Die nächste Kontrolle betrifft den Sicherungkasten.

    Gruss, EO


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    schorsche

    Anzahl der Beiträge : 1616
    Anmeldedatum : 22.02.13
    Ort : Bernau (b Berlin)

    Re: Instandsetzung und Wartung CX500C

    Beitrag von schorsche am Mo 10 Apr - 21:18

    Dann versuchen wir mal gemeinsam festzustellen, ob der Schalter wirklich defekt ist.

    Von der rechten Schalterarmatur kommen folgende Kabel, die in den Stecker gehen (gemäß Schaltplan für CX 500 C mit CDI, Aufzählung von links nach rechts):
    - Schwarz > Kontakt TL für tail light (Rücklicht) ACHTUNG, das Kabel wird nach dem Stecker mit den Kabelfarben Schwarz/Braun im Kabelbaum weitergeführt
    - Schwarz/Gelb > Kontakt HL1 für head light (Hauptscheinwerfer)
    - Grün > Kontakt E für earth (Erde/Masse)
    - Schwarz/Weiß > Kontakt IG für ignition (Zündung)
    - Gelb/Rot > Kontakt MG für magnet (Magnetschalter/Anlasserrelais)
    - Schwarz > Kontakt BAT2 für batterie (Batterie/Akku) ACHTUNG, es besteht Verwechslungsgefahr mit TL! an diesem Kontakt hängt auch die +12V-Versorgung für den vorderen Bremslichtschalter.
    - Grün/Gelb > Leitung vom Bremslichtschalter

    An dem roten Stecker sind also werksmäßig 7 Kabel angeschlossen, 2 Kontakte sind frei. In dem Stecker auf Deinem Bild sind aber nur 6 Kontakte belegt. Hat da schon mal jemand was gefummelt?

    Diese Kabel musst Du den Kontakten des Steckers eindeutig zuordnen!
    Dann einfach per Durchgangsmessung:

    Schalterstellung Licht aus (das ist der runde Punkt) > Kein Duchgang zwischen BAT2 und TL, kein Durchgang zwischen BAT2 und HL
    Schalterstellung Standlicht (P) > Durchgang zwischen BAT2 und TL, KEIN Durchgang zwischen BAT2 und HL
    Schalterstellung Licht an (H) > Durchgang zwischen BAT2 und TL, Durchgang zwischen BAT2 und HL

    Wenn das so ist, wie oben beschrieben, hat der Lichtschalter selbst wohl keinen Defekt.

    Wenn Du willst, kannst Du den Rest spaßeshalber auch noch messen:

    Killschalter OFF > Durchgang zwischen IG und E / Killschalter ON > KEIN Durchgang

    Anlasserknopf gedrückt > Durchgang zwischen BAT2 und MG / losgelassen > KEIN Durchgang

    Handbremse gezogen > Durchgang zwischen BAT2 und Grün/Gelb / losgelassen > KEIN Durchgang

    Die Lichthupe hat übrigens nichts mit der rechten Armatur zu tun. In der linken Armatur wird bei Drücken des Knopfes für die Lichthupe einfach die Verbindung zwischen den Kontakten PA und Hi geschlossen. Dabei ist PA +12 V letztlich direkt vom Zündschloss kommend und Hi die Leitung (Blau) für das Aufblendlicht.

    Wenn der rechte Schalter i.O. sein sollte, müssen wir halt die Strecke Stück für Stück von der Stromversorgung zum Verbraucher und weiter zur Masse durchmessen. Hinterhetr bist Du fit mit dem Multimeter! Versprochen!

    Mich irritiert der einzelne Rundstecker. Was ist das für eine Kabelfarbe? Schwarz/Rot? Das wäre dann BAT3 und das gibt es nur bei NEC!

    Gruß
    Schorsche

    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Mo 10 Apr - 23:32

    Embarassed  Asche auf mein Haupt... ich gelobe hiermit feierlich, die Forenregeln zukünftig zu beachten und erst jammern, rumwundern, das Problem gaaaaanz grob und weitläufig zu beschreiben, um Euch den Spaß am Eingrenzen, Problemlösen und Kaufberaten nicht zu nehmen cheers

    Ich habe das Hama Digital Multimeter Dingen zum Prüfen.

    Danke für die ausführlichen Erklärungen. Werde Mittwoch die Kabelfarben und Stecker noch mal genauer fotografieren und die Bilder hier hochladen. Definitiv möglich, dass da schon mal jemand dran war - ich kenne die Vorgeschichte der Maschine nicht.

    Im Lampengehäuse ist auch ein Kabel ... grün ... ? ... frei bzw. nicht gesteckt. Auch davon mach ich Mittwoch Fotos.

    Danke bis dahin nochmal!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Di 11 Apr - 8:26

    Guter Mann! So kann man arbeiten!


    Das ist ein gutes Messgerät:



    Der weisse Kreis markiert die Stellung für die Dioden-/Durchgangsprüfung.
    Schwarze Prüfstitze in der linken Buchse, "COM" einsteckern, rote Prüfspitze in der mittleren Buchse, V m A Omega
    Die beiden Prüfspitzen miteinander in Kontakt bringen - das Gerät pfeift um Durchgang anzuzeigen. Jetzt können wir den Schalter testen.



    Der gelbe Kreis markiert die Stellung um +12 V Gleichstrom am Kabelbaum oder direkt an der Batterie zu messen. Damit prüfst du, ob an einem Schalter oder Verbraucher +12V anliegen. Dazu schaltest du den Zündschalter auf "ON". Die rote Prüfspitze drückst du gegen den zu prüfenden Kontakt, die schwarze Prüfspitze irgendwo gegen Masse, also Rahmen, Motor, Kabel Grün oder den Minus-Pol der Batterie.
    Die Prüfung beginnt natürlich immer mit einer Messung direkt an den Batteriepolen, damit du weißt wieviel Spannung die Batterie zur Zeit liefert.
    Die vorhandene Spannung kannst du als Zahl im Display ablesen.


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Rechte Lenkerarmatur Lichtschalter prüfen

    Beitrag von Waterbrunn am Di 11 Apr - 8:49

    Wir arbeiten hier mit einer Lenkerarmatur von eine Maschine mit CDI-Zündung die zwei Sicherungen im Sicherungkasten hat. Bei der Lenkerarmatur für Maschinen mit NEC-Zündung mit 4 Sicherungen im Sicherungskasten sind die Beschaltung und die Kabelfarben anders!

    Der Lichtschalter muß sich leicht und mit deutlichem Rastpunkt in die drei Schalterstellungen Aus, "P"ark, "H"eadlight schalten lassen. Bei abgenutzten Schaltern ist keine Raststellung mehr zu spüren. Man kann dann davon ausgehen, dass auch der Kontaktschieber, bzw. die Kontakt im Schalter abgenutzt sind.


    Aus dem Beitrag: Rechte Lenkerarmatur

    Wir müssen jetzt die drei Kabel Schwarz, Schwarz/Braun und Schwarz/Gelb am Stecker der rechten Lenkerarmatur identifizieren

    Lichtschalter auf "Aus"

    Prüfen: Schwarz <=> Schwarz/Braun: Kein Durchgang
    Schwarz <=> Schwarz/Gelb: Kein Durchgang


    Lichtschalter auf "P"

    Prüfen: Schwarz <=> Schwarz/Braun: Durchgang
    Schwarz <=> Schwarz/Gelb: Kein Durchgang


    Lichtschalter auf "H"

    Prüfen: Schwarz <=> Schwarz/Braun: Durchgang
    Schwarz <=> Schwarz/Gelb: Durchgang

    Piepst das Messgerät wie angegeben, ist der Lichtschalter in Ordnung. Ansonsten gibt es je nach Schalterstellung eben ein Kontaktproblem.




    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Licht prüfen von der rechten Lenkerarmatur zum Sicherungkasten

    Beitrag von Waterbrunn am Di 11 Apr - 9:05

    Wir arbeiten an der Elektrik für Maschinen mit CDI-Zündung und zwei Sicherungen im Sicherungskasten!

    Am Kabelbaum, Stecker zum Anschluss der rechten Lenkerarmatur, das Kabel Schwarz/Gelb identifizieren.




    Aus dem Beitrag: Der Sicherungskasten CX 500

    Prüfen:

    Vom Stecker zum Anschluss der rechten Lenkerarmatur, Kabel Schwarz/Gelb <=> Kontakt im Sicherungskasten an der oberen Sicherung, Kabel Schwarz/Gelb: Durchgang

    Wie du oben auf dem Foto vom Sicherungskasten siehst, sind die Kontakte der Sicherungen aus Weissblech. Das kann zu Kontaktkorrosion mit der Sicherung führen. Du mußt also einmal die Sicherung rauspuhlen und schauen, ob die Kontakte des Sicherungshalters sauber sind. Dann die Sicherung auf Durchgang prüfen.

    Hat die Sicherung Durchgang, wieder einsetzen.

    Prüfen im Sicherungskasten:

    Kabel Schwarz/Gelb <=> Kabel Weiß/Blau: Durchgang

    Achtung: Du prüfst NICHT auf den Kontaktkappen der Sicherung, sondern auf dem gekrimpten Metall der beiden Kabelanschlüsse mit den Sicherungshaltern!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Licht prüfen vom Sicherungskasten zur linken Lenkerarmatur

    Beitrag von Waterbrunn am Di 11 Apr - 9:11

    Am Kabelbaum, Stecker zum Anschluss der linken Lenkerarmatur, das Kabel Weiss/Blau identifizieren.

    Prüfen:
    Sicherungskasten Kabel Weiss/Blau <=> Stecker zum Anschluss der linken Lenkerarmatur, das Kabel Weiss/Blau: Durchgang

    Bis hierhin haben wir also den Strom für den Frontscheinwerfer bis zum Anschluss der linken Lenkerarmatur geprüft.


    Zuletzt von Waterbrunn am Di 11 Apr - 9:24 bearbeitet; insgesamt 1-mal bearbeitet


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Di 11 Apr - 9:20

    Himmel ... liest sich für mich, wie 'ne Doktorarbeit study

    Werde mich die Tage an die Hausaufgaben setzen und dann berichten Wink
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Licht prüfen im Kabelbaum der linken Lenkerarmatur

    Beitrag von Waterbrunn am Di 11 Apr - 9:22

    Wir identifizieren am Stecker der linken Lenkerarmatur die Kabel Weiss/Blau, Weiss und Blau


    Aus dem Beitrag: Die linke Lenkerarmatur

    Wir identifizieren am Stecker der linken Lenkerarmatur die Kabel Weiss/Blau, Weiss und Blau

    Prüfen:

    Abblendlicht/Fernlicht-Umschalter in der Stellung "Lo" (Abblendlicht)

    Kabel Weiss/Blau <=> Weiss: Durchgang
    Kabel Weiss/Blau <=> Blau: Kein Durchgang

    Abblendlicht/Fernlicht-Umschalter in der Stellung "Hi" (Fernlicht)

    Kabel Weiss/Blau <=> Weiss: Kein Durchgang
    Kabel Weiss/Blau <=> Blau: Durchgang

    Bis hierhin haben wir die Schaltung des Lichtstroms für die Abblendlicht- und Fernlichtwendel geprüft.


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Licht prüfen im Kabelbaum von der linken Lenkerarmatur zum Frontscheinwerfer

    Beitrag von Waterbrunn am Di 11 Apr - 9:51

    Am Kabelbaum, Stecker zum Anschluss der linken Lenkerarmatur, die Kabel Weiss und Blau identifizieren.

    Im Scheinwerfer den Stecker für die H4-Lampe frei legen.

    Prüfen:

    Stecker zum Anschluss der linken Lenkerarmatur am Kabelbaum, Kabel Weiss <=> Stecker für H4-Lampe Kabel Weiss: Durchgang
    Stecker zum Anschluss der linken Lenkerarmatur am Kabelbaum, Kabel Blau <=> Stecker für H4-Lampe Kabel Blau: Durchgang

    Prüfen:
    Stecker zum Anschluss der linken Lenkerarmatur am Kabelbaum, Kabel grün <=> Stecker für H4-Lampe Kabel Grün: Durchgang

    Je nach Modell und Art des Anschlusssteckers der linken Lenkerarmatur kann das Kabel Grün auch mit einem einzelnen Japansteckers mit dem Kabelbaum verbunden sein.

    Das Kabel Grün (Masse) hat bis in das Lampengehäuse für die Funktion des Lichts im Frontscheinwerfer KEINE Bedeutung. Diese Verbindung ist für die Hupe und den Kupplungsschalter wichtig. Aber wo wir gerade Mal dabei sind, übt es doch ungemein! Hupe und Kupplungschalter funktionieren ja wohl bei dir.

    Das Kabel Grün im Lampengehäuse:

    Aus dem Kabelbaum ist ein Kabel Grün bis ins Scheinwerfergehäuse (Lampenmaske bei CX 500 Tourer) durchgezogen. Da sitzt eine Mehrfachbuchse dran als Massesammler für den Anschluss des Kabel Grün vom Stecker der H4-Fassung und eines einzelnen Kabels Grün, das als Massekontakt das Metall des Lampengehäuses und der Blinkerhalter mit dem Kabelbaum verbindet. Diese Verbindung ist für den sicheren Betrieb von Licht, 7-Voltregler, Hupe und Blinkern notwendig!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Di 11 Apr - 10:09

    Nun habe ich dir den Verlauf des Lichtstrom Abschnitt für Abschnitt aufgebröselt, dass du das Kontakt für Kontakt durchmessen kannst.

    Hier nochmal als Gesamtübersicht der Stromflussplan Licht:


    Aus dem Beitrag: Stromflussplan Licht

    Das ist nur auf den ersten Blick verwirrend. Wir betrachten nur die Versorgung des Frontscheinwerfers und beginnen IMMER am Plus-Pol der Batterie.

    Zusammenfassung:
    Vom Plus-Pol der Batterie, Kabel Rot zum Zündschalter.
    Zündschalter auf "ON", ins Kabel Schwarz, +12V im Kabelbaum.
    Kabel Schwarz in die rechte Lenkerarmatur auf den Lichtschalter
    Lichtschalter auf "H", ins Kabel Schwarz/Gelb zum Sicherungskasten auf die obere Sicherung
    Im Sicherungskasten, hinter der Sicherung auf das Kabel Blau/Weiss.
    Vom Sicherungskasten Kabel Blau/Weiss zur linken Lenkerarmatur auf den Abblendlicht/Fernlicht-Umschalter.
    Vom Abblendlicht/Fernlicht-Umschalter, Abblendlicht => Kabel Weiss, Fernlicht => Kabel Blau zur Frontlampe auf die H4-Fassung
    Von der H4 Fassung Kabel grün in den Massesammler des Kabelbaums und von dort auf den Minus-Pol der Batterie, "auf Masse".


    Auf diesem Weg liegt irgendwo ein Kupferwurm rum und du wirst ihn finden!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Di 11 Apr - 12:34

    Super erklärt - da werd ich mich durchmessen!

    Morgen Vormittag hab ich frei ... bounce
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Mi 12 Apr - 20:49

    Vorneweg mal die Dokumentation des Schalters, des Steckers und der relevanten Kabel

    Startschalter:


    Startschalter Stecker:


    Sicherung mit Stecker:


    Lampe Innenleben:


    Stecker Abblend-/Fernlichtumschalter:


    Stecker Lampe:


    Dann mal zum Abblauf:

    Lichtschalter innen mit WD40 kurz besprüht. Kontaktschieber hin und her - ging ohne Schwierigkeiten.

    Die 3 Kabel Schwarz, Schwarz/Braun und Gelb/Schwarz am roten Stecker zu finden, war bereits die Herausforderung. Leider hatte ich das Bild der Steckerbelegung für die C nicht ausgedruckt und mitgenommen. Also wieder nach Hause und das Bild organisiert.

    Zurück in der Garage war die erste Aufgabe: Schwarz mit Schwarz/Braun prüfen. Bei all dem Dreck war die Feststellung der Farben schon Glücksspiel. Aber Schwarz hätte man ja nun sicher irgendwie finden müssen... oder nicht.

    Ich wurde schon fast wahnsinnig, weil ich zu blöd war, das dusselige schwarze Kabel zu finden, als mir auffiel, dass auf der Skizze:



    das schwarze Kabel ja ... von "vorne" gesehen" ... unten mittig gegenüber der Sicherungsraste auf Platz 8 liegen müsste. Aber da ist bei meinem Stecker nix:



    Es müssten 7 Steckplätze mit Kabeln belegt sein - ich habe nur 6 Kabel.

    Laut Plan müsste Rot/Gelb zum "Starten des Motors" auf Platz 4 liegen. In meinem Stecker ist das auch so ... aber: Das separate Kabel Schwarz/Rot/Gelbe Punkte sorgt bei mir dafür, dass ich den Motor per Startknopf starten kann. Also ... wenn der rote Stecker gesteckt ist und das separate Kabel nicht, krieg ich den Motor nicht an.

    Bei dem ganzen Wirrwarr und Zählen und Dokumentieren, ist mir dann die Zeit weggelaufen und ich habe leider nicht mehr den "weiblichen" Gegenpart prüfen können.

    ABER: Ich bin verwirrt und steh auf dem "Kabel" und starte hiermit das offizielle Jammern affraid

    Wie soll ich das Durcheinander denn nun lösen? Shocked


    PS: Fragt mich nicht, warum das so ist, wie es ist ... und fragt mich nicht, ob es vor dem ersten Lampenausbau ging! No
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Mi 12 Apr - 21:27

    Jaaaa, als ich in der ähnlichen Situation stand, habe ich 3 Tage (!) auf den Schaltplan für die CX 500 gestarrt bevor ich endlich begriff wie dieses Netz aus Linien zu entwirren war:

    "Folge dem Strom!"

    Für dein aktuelles Problem bedeutet das, von welchem Kabel aus dem Kabelbaum kommen die 12 Volt her, die ja zweifelsohne bis zur rechten Lenkerarmatur geleitet werden, denn sonst würde das Anlasserrelais ja nicht anziehen, wenn du den Startknopf drückst.

    Du solltest jetzt an beiden Steckern schauen, ob die Kabelfarben Kontakt für Kontakt in beiden Steckern vom Kabelbaum und in die rechte Lenkerarmatur gleich sind.
    Am Stecker des Kabelbaums ist es wichtig das Kabel Schwarz zu identifizieren. Da sollen die 12V ja anliegen. In welches Kabel wird das zur Lenkerarmatur übergeben?

    Du kannst dir das Leben etwas erleichtern wenn du die Kabelisolation mit Isopropanol oder Reinigungsbenzin abwischst. Dann wird das Kabel "Weiss" auch wieder Weiss.

    Für das Arbeiten mit dem Gesamtschaltplan, bzw. meinen Stromflussplänen sind nur die Farben der Kabel relevant, und zwar an den jeweiligen Steckern. Die gesamte Elektrik ist verständlicherweise sehr unübersichtlich, aber die Stecker sammeln einfach nur Kabel die gemeinsam zu einer Schaltstelle geführt werden. Die einzelnen Schaltkreise beeinflussen sich nicht. Es reicht also völlig, wenn du an den entsprechenden Steckern der Reihe nach die zur Lichtschaltung gehörenden Kabel identifizierst und prüfst.

    Wobei - da hat dir der letzte Bastler an der Maschine ja ein ziemliches Ei ins Nest gelegt! Also, wenn am Stecker der rechten Lenkerarmatur nur 6 Kabel (von 7) vorhanden sind, Steckplatz 8 für Kabel Schwarz also leer ist, wieviel Kabel sind denn an der Seite des Kabelbaums am Stecker?

    Ich schau Mal, ob sich die Beschaltung der rechten Lenkerarmatur so manipulieren läßt, dass man mit einem Kabel weniger auskommt. Aber nicht mehr heute!

    Nochmal zusammenfassend: Du schaust am Stecker vom Kabelbaum wo das Kabel Schwarz sitzt und auf welche Kabelfarbe im Stecker der rechten Lenkerarmatur das kontaktiert. Dann sind wir wieder einen Schritt weiter.


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Mi 12 Apr - 23:18

    Kein Stress!

    Ich geh die Tage (wenn ich meine Frau und Kinder ausreichend versorgt habe) mal Deinen Hinweisen nach und fotografiere und dokumentiere alles, was ich so finde.

    Wenn ich Abblend-/Fernlicht wieder "on" bekomme, bin ich erstmal happy.

    Danach mach ich mir Gedanken, ob ich einen Kabelbaum aufbaue und es "richtig" mache... wobei ich ja keine Ahnung von Elektrik habe Laughing
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Do 13 Apr - 8:58

    Über Nacht ist mir nochwas eingefallen. Welches Kabel fehlt am Stecker der rechten Lenkerarmatur?

    Du solltest vorfinden:

    Schwarz: geschalteter Strom vom Zündschalter

    Schwarz/Braun: Strom vom Lichtschalter Stellung "P" + "H" über die 1. Sicherung zum Rücklicht/Standlicht

    Schwarz/Gelb: Strom vom Lichtschalter Stellung "H" über die 2. Sicherung zum Abblendlicht/Fernlicht-Wechselschalter an der linken Lenkerarmatur

    Schwarz/Weiss: Zündunterbrecherleitung von der CDI. Die wird im Killschalter in der Stellung "OFF" auf Kabel Grün = Masse geschaltet. In der Stellung "ON" ist die Leitung im Killschalter kontaktlos geschaltet.

    Grün: Masseleitung vom Killschalter zur Zündunterbrechung

    Gelb/Rot: Strom vom Starterknopf zum Anlasser-Relais zum Starten des Motors

    Grün/Gelb: Strom vom Handbremsschalter am Bremshebel zum Bremslicht.

    OK, welcher fehlt an deiner Lenkerarmatur?

    Gruss, EO

    PS: Wir werden dem Schwein schon kriegen, auch wenn ihm quiekt!

    Noch´n Nachtrach: Meine Glaskugel meint, da ja der Steckplatz 8 von Kabel Schwarz leer ist, weil kaputt, und das Kabel Rot/Gelb neben dem Stecker einzeln verbunden wird, dürfte das Kabel Schwarz auf den Steckplatz 4 gewandert sein!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Do 13 Apr - 9:24

    Ich werde heute gaaaanz viel fleißig und schnell arbeiten ... dann kann ich vielleicht heute späten Nachmittag nochmal "ran" Cool
    avatar
    schorsche

    Anzahl der Beiträge : 1616
    Anmeldedatum : 22.02.13
    Ort : Bernau (b Berlin)

    Re: Instandsetzung und Wartung CX500C

    Beitrag von schorsche am Do 13 Apr - 9:46

    M.E. könnte Eo
    1. mit der Vermutung Steckplatz 4 recht haben
    und dies ließe sich
    2. leicht herausfinden, indem der Killschalter auf OFF gestellt und dann Steckplatz 9 (Grün) gegen Steckplatz 4 auf Durchgang geprüft wird.

    Wenn 4 gegen 9 Durchgang hat, dann würde ich zur Absicherung noch 4 gegen das einzelne Kabel bei gedrücktem Anlasserknopf prüfen.

    Gruß
    Schorsche

    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Do 13 Apr - 23:12

    Manchmal liegt der Hund ... Kupferwurm ... ganz woanders. Bei der Bestandsaufnahme der Steckerbelegung war mir das geklebte schwarze Isolierzeuchs am Kabelbaum des Steckers ein Dorn im Auge. Also musste das Isolierband runter. Zum Vorschein kam DAS:



    Weiteres Messen und Notieren hab ich mir dann mal erspart. Bei den Kabeln ist wohl Stromfluss eher ... geht nicht.

    Rechten Schalter dann von den Gaszügen befreit und demontiert. Mit nach Hause genommen, beherzt die Kneifzange angesetzt und nochmal Bestandsaufnahme gemacht. Auch das bereits "neu" geklemmte Kabel in Augenschein genommen. Tatsächlich ist das fehlende schwarze Kabel jenes, welches separat neben dem Stecker eingebaut/gesteckt war und die Zündung schaltete.



    Lötgerät hatte ich mal vor paar Monaten geordert. Schrumpfschläuche lagen auch noch im Keller... gelötet hab ich aber noch nie. Egal - irgendwann is immer das erste Mal. Nur so komisches Kabelhalterungsdingens hab ich nicht - also improvisiert:



    Gefühlte 3 Wochen später, war ich dann nach 2 Stunden fertig... sowohl mit den Kabeln, als auch mit dem Rest der Welt. Löten wird nicht mein Hobby.



    Die Theorie sagt jetzt: Am Motorrad ist am Kabelbaum das schwarze Kabel, welches im roten Stecker sein müsste, gekappt und ebenfalls separat gelegt. Die beiden sind also über die separate Verlegung vorhanden. Somit müsste der Stromfluss, wenn ich beim Löten nicht irgendwas völlig falsch gemacht habe, fließen... und theoretisch das Abblendlicht wieder gehen.

    Tja ... ich bin gespannt, ob das Thema Lichtschalter damit schon gelöst ist.
    avatar
    MB69

    Anzahl der Beiträge : 64
    Anmeldedatum : 23.08.16
    Alter : 48

    Re: Instandsetzung und Wartung CX500C

    Beitrag von MB69 am Fr 14 Apr - 11:19

    Spontanes Respektzollen......

    Wie viel Mühe sich die Beteiligten hier geben das Problem zu lösen
    und verständlich rüberzubringen, ist der absolute Wahnsinn. Die Bebilderung
    und aufwändige Beschreibung der einzelnen Schritte...großes Lob!
    avatar
    DavidRHB

    Anzahl der Beiträge : 75
    Anmeldedatum : 07.03.17
    Ort : Bremen

    Re: Instandsetzung und Wartung CX500C

    Beitrag von DavidRHB am Fr 14 Apr - 20:50

    Danke - ich betrachte das halt als Dokumentation, was ich wie wo und wann an der Maschine gemacht habe. Vielleicht für den einen oder anderen auch Hilfestellung zu Problemlösungen. Da ich als absoluter Noob und Nicht-Schrauber das ganze notiere, hilft es Neueinsteigern leichter, die Zusammenhänge zu verstehen. Wenn die "alten Hasen" ihr Wissen mitteilen, steh ich immer mit ganz großen Augen da und staune Bauklötze... und versuch danach zu verstehen, was sie gesagt haben. Wobei ich natürlich froh und dankbar bin, dass hier so hilfreich und umfassend detailliert Hilfestellung gegeben wird.

    back to topic:

    Der reparierte Schalter ... bzw. die neu verlöteten Kabel ... wurde wieder montiert, zusammengesteckt und angeschlossen. Voller Vorfreude gestartet ... uuuuuuuuund .... NIX. No

    Also die Anleitung zum Durchmessen rausgeholt und angefangen. Schalter rechts war komischerweise i.O. Sicherung ... i.O. Aber dann - der linke Schalter! Der wollte nicht! Da kam nix an zwischen Kabel Weiss/Blau <=> Weiss.

    Wie der Zufall es so will, hatte ich vor paar Wochen mal, zusammen mit dem falschen rechten Schalter, einen linken Schalter ersteigert. Den fix provisorisch an die vorhandene Verkabelung angeschlossen  ... ES GEHT! Fehler lag also am linken Schalter. Alles noch getestet - Blinker links/rechts, Fernlicht, Abblendlicht, Kupplungsschalter, Bremslicht, Standlicht ... Moment - Standlicht geht NICHT! Shocked

    Kurz vor dem Herzinfarkt dann gesehen - Birne durchgebrannt affraid Gott sei Dank nix schlimmes - nur das ich keine da hab ... egal, die kann ich immer noch tauschen.

    So dann noch alles final zusammenbauen:

    Überraschung:

    Da leuchtet es wieder! Sogar mit den neuen Blinkern.

    Hoffentlich lässt mich die Elektrik nun erstmal in Ruhe, denn das nächste Projekt steht an - Ralfs Paket kam gestern an: neuer Getriebedeckel, Kupplungsfedern und gaaaaanz viele Dichtungen!

    Das aber zu einem anderen Zeitpunkt in Ruhe. Nach Ostern geht´s erstmal für eine Woche in die Ferien mit den Kindern.

    Frohe Ostern allen und Danke nochmal für die Hilfe bis hierhin.
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Fr 14 Apr - 21:03

    Alter! RESPEKT!!!einself
    Vielen Dank für die "Erlösung" in Form einer Fehler/Zustandsbeschreibung. Schmeiß bloß nicht die defekt linke Lenkerarmatur weg. Da kann man immer noch Einzelteile draus plündern um die nächste zerbastelte oder abgenutzte Lenkerarmatur zu retten. Es kann aber auch sein, dass am Abblendlicht/Fernlicht-Umschalter die Kontakte verharzt sind oder eben ein Kabelbruch vorliegt. Das könntest du dann nochmal für extra durchmessen. Aber ich denke 1. ist das Problem erfolgreich gelöst und 2. ist Ostern.
    Gute Arbeit!
    Gruss EO
    Fröhliche Feiertage


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Kölnerfluse

    Anzahl der Beiträge : 490
    Anmeldedatum : 22.02.13
    Alter : 57
    Ort : Kölle

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Kölnerfluse am Fr 14 Apr - 21:52

    Mensch,
    das macht richtig Freude hier mitzulesen.
    Ein völlig Unbedarfter hat einen nicht ganz so banalen Fehler mithilfe des Forums professionell gefunden und behoben.
    RESPEKT !
    @ EO: Die 32er Mutter mit dem Einsatz zum Lösen der Kupplung hat sich übrigens in meiner Kiste mit den Abdrückschrauben gefunden. Somit ist wieder alles an Bord. Und nachdem ich an meiner GL die ZyKoSchrauben nachgezogen habe, hab´ ich auch gleich die Kompression gemessen: Links 11,3 Rechts 11,8 bar. Ist doch ok so, oder?

    Allen hier ein schönes Fest der langen Löffel Very Happy Very Happy
    avatar
    Waterbrunn

    Anzahl der Beiträge : 3912
    Anmeldedatum : 23.02.13
    Alter : 57
    Ort : Lengerich, Westf.

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Waterbrunn am Sa 15 Apr - 13:15

    DAS ist ein gesunder Motor, Jürgen!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!

    Gesponserte Inhalte

    Re: Instandsetzung und Wartung CX500C

    Beitrag von Gesponserte Inhalte


      Aktuelles Datum und Uhrzeit: Di 12 Dez - 14:55