CX GL500-650 Forum

Ein Forum für Freunde der CX/GL500-650 (Güllepumpen) Motorräder


    Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Teilen
    avatar
    Meikel
    Moderatoren
    Moderatoren

    Anzahl der Beiträge : 713
    Anmeldedatum : 22.02.13
    Alter : 58
    Ort : Potsdam

    Lichtautomatik

    Beitrag von Meikel am Mi 15 Mai - 0:34

    So, schnell noch meine alte Okinol- Schaltung rausgesucht...



    Meikel


    _________________
    Richtich knülle macht nur Gülle
    CX 500B EZ 3/82; 1. Motor GÜ bei 345.500km
    AWO 425 S Bj.61 ca. 100.000km
    Gespannprojekt: MZ-Fahrwerk mit XS 400 (12E)- Motor...Fertigstellung dauert aber noch

    www.rennguelle.de

    BITTE MAIL STATT PN; PN werden NICHT beantwortet
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Mi 15 Mai - 22:00

    Alle Kabel den Steckern zugeordnet. Die einzelnen Stränge zusammengefasst und gebündelt. Linke und rechte Lenkerarmatur verbunden, Zündschalter angeschlossen, Instrumentenbrett verbunden. Mir fehlt jetzt noch die Masseverbinung in der Lampenmaske und der Anschluss des H4-Steckers. Dann die Blinker anbauen und dann der Test mit Strom!

    Müdigkeit ist bei der Arbeit nicht förderlich, da schleicht sich eher die Panik leise heran. Die fehlende Leitung hatte ich absichtlich nicht als Abgriff gemacht, da mir die Litze knapp wurde und ich noch nicht absehen konnte, wie lang das Teil werden sollte. Ich habe die Ader schnell identifiziert und neben dem Rahmen, unter der Tankmitte einen Abgriff eingelötet. Ich brauchte nur zwei Kabelbinder öffnen, es war also halb so schlimm. Auch die doppelte Kodierung Blaues Kabel/Schwarzer Ring war schnell entwirrt und mit zwei zusätzlichen gelben Ringen kann ich auch die Kabel eindeutig kennzeichnen.

    Hier ein paar Bilder des aktuellen Standes:

    Sicherungskasten neu verkabelt


    "Lo" ist das Relais für das Abblendlicht
    "Hi" ist das Relais für das Fernlicht
    "Ho" ist das Relais für die Hupe (Horn)

    Der Kabelstrang zum Sicherungskasten und den Relais auf der rechten Seite des LuFiKastens


    Der Kabelstrang zum Rücklicht, links das Blinkerrelais


    Linke Lenkerarmatur mit neuen Kabeln


    Rechte Lenkerarmatur mit neuen Kabeln


    Lampenmaske mit neuen Kabeln


    Und darum ging es mir unter anderem: Kein Sicherungskasten!





    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Fr 17 Mai - 22:01

    Gestern habe ich alle fehlenden Verbindungen in der Lampenmaske hergestellt. Alles ordnungsgemäß an Ort und Stelle gerückt und dann war der Tach wieder rum.

    Heute früh habe ich also eine Autobatterie angeklemmt und den Zündschalter auf "ON" gestellt - ein Relais klickt einmal und das Rücklicht geht an! Sooo hatte ich mir das nicht vorgestellt! Also gleich wieder aus geschaltet. Wie kommt der Strom aus dem Sicherungskreis für die Frontlampe aufs Rücklicht??? Wieder eingeschaltet: Nichts! Nada, niejente! Kein Zucken! Ich habe versucht die Spannung vorn in der Lampenmaske zu messen vom roten Kabel auf Masse: NIX! NADA!

    Da fiel es mir wieder ein, ich hatte das Kabel Schwarz, das den Sicherungskasten vom Zündschalter mit Strom versorgt nur provisorisch fixiert, aber nicht festgeschraubt! OK, nachgeholt, Spannung gemessen; 5,4 Volt! An der Batterie 12,4 Volt!

    Na, und was ist das dann? Klar, ein Masseproblem. Ich habe die Masseleitung zwischen Rahmen und Grundplatte des Lufikastens geschraubt. Beides ist ja nun neu lackiert und es gibt nur Massekontakt, wenn die Schraube dieses Kontaktblech des Kabels berührt. Also abgeschraubt und direkt unter die Halteschraube gesetzt: Zündung auf "ON", es klickt und das Rücklicht geht an! Spannung am Kabel Rot 12,4 Volt!

    Ich habe dann mit den Stromkreisen rumprobiert, die beiden Lichtrelais auf Verdrahtungsfehler kontrolliert, alles wie es soll. Dann habe ich abwechselnd die Sicherungen gezogen und rumprobiert. Die Hupe geht und ist sehr laut!!! Irgendwie kam aber ich nicht weiter. Ich habe dann erst Mal aufgehört um das Problem sacken zu lassen und darüber nachzudenken wie man sich so einer Problemstellung nähert.

    Letztendlich bin ich zu der Erkenntnis gekommen: Folge dem Strom! Ich müßte also überprüfen wo die 12 V herkommen, die augenscheinlich auf dem Kabel braun liegen und die Rücklichter betreiben. Guter Plan!

    Eben grade werfe ich noch einen Blick auf mein Werk, da fällt mir an der rechten Lenkerarmatur ein Detail auf, das ich übersehen hatte. Ich hatte dort statt eines Handbremsschalters, den ich gerade nicht übrig habe einen Kupplungsschalter angesteckert. Und ein Kupplungsschalter ist immer eingeschaltet, es sei denn der Nupsel wird reingedrückt. Und da ich keinen Bremshebl habe, ist das Licht in meinem Rücklicht das Bremslicht und es funktioniert genau wie es soll. Das Relaisklicken kommt vom Blinkerrelais, das genau einmal klickt, wenn die Zündung eingeschaltet wird, aber NICHT blinkt. Ich weiß aber auch nicht, ob das Relais überhaupt funktioniert, oder ich ein Masseproblem habe, da ich die Blinker nur provisorisch befestigt habe.

    Aber es lernt ungemein!!!

    Gruß, EO

    Nachtrach:
    Als ich meiner Frau heute früh von meinem "Fehlschlag" berichtete, sagte sie: "Das hab ich mir fast gedacht! Das ist ja so ein Durcheinander, dieses ganze Kabelgewirr!" Wie soll man etwas im ersten Anlauf schaffen, wenn einem sooo wenig Vertrauen entgegegebracht wird? *kullerig kuck*


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Sa 18 Mai - 10:47

    Die Fehlersuche geht weiter.
    Der Zündschalter arbeitet wie ein ostfriesischer Blinker. Mal kontaktiert er Rotes Kabel +12 V auf Schwarz, aber meistens nicht. Da ist ein großer Widerstand messbar. Es ist Samstag und wenn ich das jetzt aufmache und nicht wieder in Gang kriege, komme ich nicht mehr nach Louise, oder ich kauf gleich ein Neues, wenn es sowas noch gibt....

    Mist!

    Nachtrach, bei Louise finde ich keinen Zündschalter!
    Doppelmist!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Sa 18 Mai - 10:57

    Bei allen großen Zubehörausstattern KEIN Zündschloss im Angebot.
    Wat nu?

    Die Dinger bei ebay haben 6 Kontakte statt 5 aber einen Verriegelungsbolzen. Angeben werden sie für alls CX 500 von 78 bis 84, was ja Mumpitz ist, weil ja eben irgendwann die NEC-Zündung eingeführt wurde!

    Also erst Mal wieder das Zündschloss ausbauen um zu sehen, ob ich an die Kontakte komme!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    schorsche

    Anzahl der Beiträge : 1662
    Anmeldedatum : 22.02.13
    Ort : Bernau (b Berlin)

    Zündschloss

    Beitrag von schorsche am Sa 18 Mai - 11:14

    Hallo Herr Baron,

    Polo kann gerade mal wieder liefern: 5-poliges Zündschloss.
    Den Sperrbolzen kann man ignorieren. Man muss die "LOCK"-Stellung ja nicht benutzen.

    Gruß
    Schorsche
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Sa 18 Mai - 13:40

    Ich brauch ja eins mit Riegelbolzen! Du hast das richtig raus gesucht. Ich habe gerade mein Schloss geöffnet und die Kontakte an der rotierenden Messingbürste poliert. Die waren angelaufen. Mal sehen, ob das nun wieder funktioniert, sonst besorg ich mir doch das von Polo, wenn es in Osnabrück vorrätig ist.
    Und nun alles wieder zusammenbauen!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    schorsche

    Anzahl der Beiträge : 1662
    Anmeldedatum : 22.02.13
    Ort : Bernau (b Berlin)

    Zündschloss

    Beitrag von schorsche am Sa 18 Mai - 14:09

    Vorrätig haben die das selbst hier in Berlin meist nicht.
    Ich würde es bestellen und ggf. eine Retoure draus machen.

    Gruß
    Schorsche

    güllmek

    Anzahl der Beiträge : 734
    Anmeldedatum : 25.02.13
    Ort : Lüneburger Heide

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von güllmek am Sa 18 Mai - 15:17

    Hi Waterbrunn, ich bin zwar nicht auf dem neusten Stand bei deinem Projekt, aber hilft dir vielleicht folgendes, ich weiß im Moment aber nicht die Kontaktzahl ?
    Ich habe ein Zündschloß vom letzten Modell der Urgülle mit!! Lenkradschloß und eines der CX 500E mit Lenkradschloß.

    Sollte das für dich eine Hilfe sein können so melde dich.
    Ich schaue etwas später mal nach wie viele Kontakte dran sind.

    Viele Grüße von güllmek

    güllmek

    Anzahl der Beiträge : 734
    Anmeldedatum : 25.02.13
    Ort : Lüneburger Heide

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von güllmek am Sa 18 Mai - 15:39

    Nachgeschaut, BINGO, beide haben ein 5-poliges Zündschloß!

    Ich mail dir mal meine Tel.-Nr. als PN!

    Viele Grüße von güllmek
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Sa 18 Mai - 18:46

    Sooo, nachdem ich das Zündschloss instand gesetzt hatte, habe ich das Instrumentenbrett zerlegt und jede Leitung und vor allem jede Kontrolllampe geprüft. Eine Lampe funktioniert nur "teilweise", je nachdem wie rum sie in der Fassung steckte.

    Ich habe noch Reste eines anderen Instrumentenbrettes hier, da sind alle Fassungen mit Bajonetten ausgeführt. An dieser 82er Pumpe sind die Kontrolllampen Stecklampen, an denen die Anschlüsse nur als dünne Drähte am Glaskörper hochgebogen sind.

    Eine Ader hattte Durchgangsprobleme am Stecker, da habe ich den Kontakt gereinigt. Nun ist alles zusammengebaut, aber den nächsten Funktionstest mache ich erst morgen.


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am So 19 Mai - 15:29

    Heute habe ich weiter getestet. Als erstes brauchte ich noch zwei Kabel für die Standlichtfassung. Nun fehlte mir aber noch ein Anschluss für Masse. Also habe ich einen weiteren Massekontakt in die Lampenmaske geschraubt. Standlichtfassung angesteckert.

    Für die Zündstrom/Öldruckkontrolleuchte habe ich das Kabel Blau/Rot, das unter dem Tank eine Buchse hat mit Masse verbunden. Damit habe ich den Öldruckschalter simuliert. Zündschalter auf "ON". Ölkontrolle leuchtet. Das ist gut!
    Rechte Lenkerarmatur, Lichtschalter auf "P", das Rücklicht geht an, die rechte Rücklichtlampe ist ausgefallen. Standlicht: Nix!
    Also alles aus, zwei Verbindungskabel konfektioniert und die Fassung des Standlichts direkt an der Batterie ausprobiert: NIX!
    Also zwei weitere Lämpchen aus den Kontrolleuchten meines anderen Instrumentenbretts raus genommen. Das 1. probiert: NIX! DAS 2. probiert: Heureka, es ward Licht!
    Standlichtfassung vorn angeschlossen, Lichtschalter auf "P", Standlicht funktioniert! Lichtschalter auf "L": NIX!
    Shocked
    Ich hatte vergessen die Stecker der Lichtrelais wieder aufzustecken. 2. Versuch, Lichtschalter auf "L", das Abblendlicht geht an. Linke Lenkerarmatur, Abblendlicht/Fernlicht-Wechselschalter auf "Hi", Das Fernlicht geht an, die blaue Kontrolleuchte ebenfalls! Ich habe Licht!
    Fernlicht aus, statt dessen "PA" (Lichthupe) gedrückt. Das Fernlicht schaltet sich zum Abblendlicht, die Kontrolleuchte geht an!

    Die Hupe meldet sich auch lautstark bei Druck auf "Ho".

    Jetzt die Zündung. Ich messe bei der Schalterstellung "ON" des Killschalters 12,4 Volt am Kabel Schwarz/Weiss, das ich bis in die Mitte des Rahmens gezogen habe. Das ist die Stromversorung der IgniTech-Zündung. Killschalter auf "OFF", keine Spannung mehr messbar. Funktioniert!

    Nun den Starter prüfen. Ich nehme die Fassung des Standlichts vorn aus der Lampenmaske und klemme sie am Stecker des Anlasserrelais an.

    Der Starter hat eine Trickschaltung:
    Der Starter darf den Anlasser mit Strom versorgen, wenn der Leerlauf eingelegt ist (Neutrallampe an).
    Der Starter darf den Anlasser mit Strom versorgen, wenn der Kupplungshbel gezogen ist.
    Der Starter darf den Anlasser nicht mit Strom versogen, wenn ein Gang eingelegt ist und die Kupplung NICHT gezogen ist.

    Ich verbinde die Buchse des Kabels Hellgrün/Rot, links über dem LuFiKasten mit Masse. Das simuliert den Leerlaufkontakt in der Stellung "Leerlauf eingelegt". Die Neutralleuchte geht an. Ein Druck auf den Startknopf, das Kontrolllämpchen am Stecker des Starterrelais leuchtet auf.

    Ich unterbreche wieder die Massevrbindung zur Buchse des Kabels Hellgrün/Rot. Jetzt ziehe ich den Kupplungshebel. Ich hatte den Schalter schon vorher auf Durchgang kontrolliert. EIn Druck auf den Starter, und das Kontrolllämpchen leuchtet auf.

    Ich stelle den Kupplungshebel zurück in die Ruheposition. Ein Druck auf den Startknopf: Nichts passiert. Die Trickschaltung funktioniert! Alles gut!

    Ich nehme die Verbindungskabel von der Batterie, da fällt mir ein, ich habe ja den Bremslichtschalter der Hinterradbremse nicht getestet. Ich ziehe am Bremslichtschalter: Nichts! nochmal - Nichts! Kein Wunder, ich habe ja auch das Verbindungskabel von der Batterie abgenommen! Verbindung wieder hergestellt, am Schalter gezogen, das Bremslciht flackert. Es leuchtet nur in einer bestimmten Stellung des Zugschalters. Da vor und dahinter geht es wieder aus. Der Schalter hat Kontaktschwierigkeiten, Den muß ich also noch ausbauen und putzen. Ich überbrücke die Kontakte des Handbremsshalters, das Bremslicht geht an. Das klappt also!

    Als letztes setze ich die Standlichtfassung vorne wieder in die Lampenmaske. Den Zündschalter auf "P", das Standlicht und das Rücklicht gehen an!

    Jetzt fehlt nur noch der Test der Blinker, aber da muß ich für die vorderen Blinker provisorische Masseanschlüsse basteln. Das mache ich erst später. Jetzt geht es in den Garten, Kräuter einsähen. Ich mache heute abend weiter. Eins ist aber jetzt schon zu erkennen. Meine Verkabelung ist korrekt. Ich schlage mich nur mit meiner eigenen Schusseligkeit und mit der Abnutzung der alten Schalter, Fassungen und Lämpchen rum.

    Gruß, EO

    So, heute Abend gehts weiter.


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Achim Grabbe

    Anzahl der Beiträge : 645
    Anmeldedatum : 22.02.13
    Ort : Barksen

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Achim Grabbe am So 19 Mai - 23:24

    Bei dem herrlichen Kradwetter bastelst du an der Elektrik herum, Respekt. Wir sind heute ein paar erfreuliche km gefahren, bis auf den Ausfall meines Starters an der CBX550F gab es keine unerfreulichen Ereignisse und es war ein schöner Tag fürs Motorradfahren.

    Ansonsten weiter so mit deinen Schilderungen, es liest sich recht gut und ich vermute, dass selbst elektrisch ungebildete Schrauber mit deinen Berichten was anfangen können. Mehr davon!
    Achim
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Mo 20 Mai - 13:26

    Heute früh habe ich den Bremslichtschalter der Hinterradbremse instand gesetzt. Das hat nicht lange gedauert und nun funktioniert er wieder!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Mo 20 Mai - 14:33

    Blinkerkontrolle

    Jetzt waren die Blinker dran. Ich habe da ein Blinkrelais, das ich aus dem Autozubehör habe. Da ist eine fette "21" drauf gedruckt. Dieses Relais habe ich in einen Relaishalter eingesetzt und ordnungsgemäß verbunden. Klemme 49 Kabel Schwarz +12V, Klemme 49a Kabel grau, getakteter Strom zu den Blinkern. Klemme 31 Kabel grün, Masse für das Blinkrelais.

    Wenn ich den Zündschalter auf "ON" stelle, klickt dieses Relais ein Mal. Schalte ich den Blinker nach links oder recht, klickt es nochmal, aber leiser und es passiert nichts weiter. Da diese Relais nur blinken, wenn auch Last angelegt ist und der Strom über zwei Blinkerlampen abfließen kann, habe ich erst Mal den Durchgang vom Kabel grau zur Masse beprüft bei geschaltetem Blinkerschalter. Blinker links, Blinker Rechts, der Durchgangsprüfer piept. Der Strom fließt ab. Am Kabel Schwarz liegen 12 V Spannung gegen Masse an. In der Mittelstellung des Blinkeschalters ist kein Durchgang messbar. Diese Seite ist also wie sie soll.

    Ich baute mir aus einem Stück Kabel und zwei Kontaktzungen eine Brücke mit der ich am Relaishalter den Kontakt von Kabel Schwarz mit Kabel Grau verbunden habe. Ich simuliere so eingeschalteten Strom für die Blinker. Blinkerschalter auf "Rechts blinken", Die Blinkerlampen rechts vorn und hinten leuchten auf, auch die Kontrollleuchte rechts im Instrumentenbrett. "Blinker links", der Blinker hinten links und die Kontrolleuchte links leuchten auf, die Blinkerlampe vorn links bleibt dunkel. Aha, der Blinker hat also ein Problem!

    Strom aus, Blinker abgebaut. Ich kontrolliere die Zuleitung auf Durchgang. Nichts! Ich baue die Fassung auseinander, nehme das Kabel raus und poliere den Kontaktpilz, der von der Feder von unten gegen die Lampe gedrückt wird. Durchganggsmessung: Nichts!
    Also wohl ein Kabelbruch. Ich schneide den Stecker ab und isoliere das Kabel wieder ab. Durchgangsmessung am blanken Draht: Es piept! Ich habe wieder Durchgang. Neuen Stecker drauf gekrimpt alles wieder zusammengebaut. Nachdem ich die Fassung im Blinkergehäuse eingeschraubt habe, setze ich eine Blinklampe ein und messe den Durchgang vom Stecker zum Gehäuse: Nichts!
    Vom Stecker auf den Sockel der Blinklampe: Piepen!
    Vom Stecker auf das Lampengehäuse: Nichts.
    Vom Stecker auf die Außenseite der Lampenfassung: Gekrächze. Da ist also der Durchgang schlecht. Die Fassung ist von innen korrodiert. Ich baue also wieder alles auseinander und reinige das Innere der Fassung mit eine dünnen, runden Schlüsselfeile. Alles wieder zusammengesetzt, Durchgang geprüft Stecker auf Blinkergehäuse: Es piept!
    Blinker wieder angebaut und verkabelt, Zündung ein, Blinkerschalter "Links", die Blinker leuchten vorn und hinten auf. Also hat das Blinkrelais ein Problem. Ich werde aus meinem Condor 1 das Relais rausnehmen und hier einsetzen. Dann sollte das eigentlich gehen.

    Nachtrach:

    Ich habe das Blinkrelais von Condor 1 abgezogen in den neuen Kabelbaum von Condor 2 gesteckt und es blinkt, wie es soll. Alle elektrischen Funktionen sind vorhanden. Jetzt kann ich den Kabelbaum aus dem Rahmen nehmen und ihn umwickeln!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Mi 22 Mai - 12:00

    Heute früh habe ich den Kabelbaum aus dem Rahmen genommen:



    So sieht das im Detail aus:
    Vorne Am Gabelkopf in der Lampenmaske und die Lenkerarmaturen


    Hinten


    Rechte Seite, Sicherungskasten und Relais


    Rücklichtanschluss


    Anschluß Batterie, Laderregler und Anlasserrelais


    Abzweig zu Relais und Sicherungen und ins Heck, Anschluß des Bremslichtschalters


    Anschluss Öldruckkontrolle und Thermostat


    Linke Lenkerarmatur


    Scheinwerferanschluss und Massekabel


    Hupe, Zündschalter und Rechte Lenkerarmatur


    Instrumentenbrett und Diode



    Als nächster Arbeitsschritt werden die Kabelbinder durch straffe Wicklungen aus Gewebeband ersetzt. Hierbei arbeitet man von den Stecker zu den Verzweigungen in den Hauptstrang. Dabie werden die Kabel nebeneinander ausgerichtet und zu lange Kabel zum Hauptstrang hin geschoben. Was zuletzt zulang ist, wird am Hauptstrang in ein "S" gelegt und fixiert. So erreicht man, dass die einzelnen Zweige und Äste so dünn wie möglich sind.

    Kabelbaum vorne


    Mitte


    Hinten


    Der nächste Arbeitsgang ist das Umwickeln der Zweige. Hier arbeitet man ebenfalls von den Steckern zu den Verzweigungen, von dünn nach dick. Ich habe immer direkt von der Rolle gewickelt. Nur fürs Foto habe ich die Rolle abgeschnitten.


    Und so sieht das dann fertig gewickelt aus:
    Vorne


    Hinten


    Hier das ganze Gewerks im Sessel:


    Ein letztes Mal ausruhen, bevor ein 20jähriger Einsatz beginnt!




    Zuletzt von Waterbrunn am Mi 22 Mai - 12:17 bearbeitet; insgesamt 1-mal bearbeitet


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Mi 22 Mai - 12:15

    Mittlerweile hat Condor 1 seine letzte Fahrt hinter sich:



    Und kuck, was mir der Postbote gerade gebracht hat:

    Neue Blinker!


    Ich vergass zu erwähnen, während der eine Blinker Leitungsschwierigkeiten hatte, hatte der andere eine abgedrehte Halteschraube am Blinkerglas.
    2 neue Blinker für 23,95 inkl. Fracht! Das geht doch!

    OT:
    Wir haben den 22. Mai, es sind 10°, und obwohl ich das Foto im Wintergarten gemacht habe, ist der Himmel so trüb, dass ich den Blitz benutzen mußte, Mittags, kurz vor 12!


    Sooo, nun die fehlenden Lackteile vom Dachboden holen und dann kann der Umbau los gehen!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Projekt pausiert!

    Beitrag von Waterbrunn am Do 23 Mai - 10:02

    Ich kann es drehen und wenden wie ich will, wenn ich jetzt Condor 1 fleddere, werde ich mit Condor 2 nicht fertig bis Vechta.
    Denn nach dem Schrauben kommen noch anmelden und TÜV, der geht aber nur Dienstag und Donnerstag.
    Mein Sohn macht Dienstag den A-Schein und die Varadero muß noch entdrosselt und eingetragen werden. Ich werde also Condor 1 mit neuen Rädern versehen und nochmal damit nach Vechta kommen. Außerdem soll es ab nächsten Monat wieder als Kennzeichen "TE" für Tecklenburg geben. So eins hätte ich lieber als das "ST" für Steinfurt!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Glasgeperlte Tauchrohre

    Beitrag von Waterbrunn am Di 28 Mai - 21:46

    Ich hatte mir ja im Zuge der Restaurierung von Condor 1 die Tauchrohre, nachdem ich sie von Hand abgeschliffen hatte, bei guellie02 glasperlen lassen. Das sah toll aus. Nun fahre ich ja auch im Winter, solange die Straßen eisfrei sind, sprich auch auf gepökelten Straßen. Da ist natürlich nicht schön für das nackte Alu. Das Salz legt sich als graue Kristalle auf das Alu und erzeugt zum Teil graue Korrossionsschäden. Auf dem folgenden Foto habe ich einmal versucht den Unterschied zwischen dem angegriffenen Tauchrohr (links) und dem gereinigten Tauchrohr (rechts) zu fotografieren. Leider war das Licht ungleichmäßig.

    Man kann aber die Stipsen und Flecken, die das Salz gemacht hat, oben auf der rechten Seite des linken Tauchrohres sehen.
    Das rechte Tauchrohr habe ich mit einem Akopad und etwas Scheuerpulver abgewaschen.



    Innerhalb kürzester Zeit waren die dunklen Schatten, wo das Salz getrocknet war, rauspoliert. Die schlimmsten Stellen sind nur noch als hellgraue Flecken auf dem sonst glänzenden Alu zu sehen. Insgesamt ist die Oberfläche matt glänzend und sie war innerhlab kürzester Zeit gereinigt und aufpoliert.

    Das Glasperlen hat genau den Mittelweg gebracht zwischen pflegeleicht und Schönheit. Ich bin damit sehr zufrieden. Es ist schön und die Alltagstauglichkeit des Moppeds bleibt erhalten!



    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Mi 29 Mai - 19:19

    Die meiste Zeit mache ich die Varadero meines Sohnes Tüv-fertig. Heute habe ich in die Vorderbremse neue Bremskolben eingebaut und das System wieder befüllt und entlüftet. Das ging insgesamt überraschend einfach. Nur hatte da schon Mal jemand die Bremsflüssigkeit gewechselt. Die Maschine ist Baujahr 2006 - Ich habe mit einem langen Rohr als Hebel das Entlüftungsventil gaaanz vorsichtig losgedreht und ich mußte 1 1/2 Umdrehungen machen, bevor ich ohne Hebel weiter drehen konnte. Entsprechend habe ich dann abgeriebenes Aluminium im Gewinde des Entlüftungsventils gefunden. Ich hatte zeitweise befürchtet, das würde abreißen!

    Zwischendurch habe ich den neuen Lacksatz an Condor 1 montiert. So geht der das letzte Mal nach Vechta:



    Nachtrach:
    Ich hatte alles schön geputzt, den Chrom poliert und habe dann heute die Ersatzteile für die Varadero geholt. Natürlich, Vechta naht, im Regen. Nu ist die ganze Pracht schon wieder schmuddelig!



    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Do 30 Mai - 16:49

    Die Varadero ist durch den Tüv. Ich soll das Lenkkopflager nachstellen lassen - in der Werkstatt...
    *kicher*


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Fr 25 Okt - 23:56

    Soooo - nun soll das Mal weiter gehen mit dem Umbau!

    Mittlerweile war der Rahmen im Büro ein wenig verstaubt. Wie ich ihn zurecht rücke, fällt mein Blick auf die rechter Seite des Luftfilterträgers.



    Da war mir doch völlig entgangen, dass ich ein verbogenes Teil zum Lackierer gebracht hatte. Und auch eingebaut!



    Also habe ich das Ding wieder rausgebaut und unter zuhilfenahme von zwei passenden Stück Eicheholz wieder in Form gedengelt.



    So geht das wohl!

    Der Wiedereinstieg in mein Projekt bestand aus lauter Kleinigkeiten. Eigentlich wollte ich ja ein neues Lenkkopflager einbauen, aber dann stieß ich wieder auf diese eine Schraube der Zündschloßbefestigung, die sich nicht weit genug reinschrauben ließ.



    Die orginalen Schrauben, mit denen das Zündschloß befestigt wird, sind Einwegschrauben. Die kann man nur noch rausbohren. Dabei war auch das Gewinde im Sackloch beschädigt worden. Ich habe es also nachgeschnitten, kam aber nicht tief genug. Also habe ich die Schraube gekürzt. Um die Länge zu markieren, habe ich ein Stück Panzerband um die Schraube gewickelt und sie dann abgeflext. Grober Fehler! Beim Flexen wird die Schraube heiß und der Kleber und das Panzerband schmelzen und verkleben das Gewinde. Ich mußte also auch die Schraube nochmal nachschneiden. Eigentlich ist alles wie immer....

    Wird fortgesetzt...


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Sa 26 Okt - 12:00

    Das Typenschild war im Gegensatz zu meiner Urgülle nicht mit Popnieten befestigt, sondern mit so einer Art Stahlnägeln auf den Rahmen genagelt. Die hatte ich nach dem Sandstrahlen nicht entfernt. Sie waren mit lackiert worden. Ich habe sie dann mit meiner Proxxon und einer dünnen Trennscheibe weggeschliffen, 3 mm Löcher gebohrt und das Typenschild mit Popnieten befestigt.



    Die Nummer weist den Rahmen als einen der ersten des letzten Baujahres aus.

    Dann habe ich das Lenkkopflager gewechselt.

    Als letztes habe ich die neu lackierte Lampenmaske rausgesucht, das Horn montiert und die neuen Blinker angebaut.
    Ich hatte mir bei ebay für 23,95 inkl. Fracht Nachbaublinker besorgt.



    Die Blinkergläser sind im Durchmesser einen Millimeter kleiner als die Blinkergehäuse. Die Gläser müssen genau mittig festgeschraubt werden, sonst kann man das sehen. Weiterhin erfüllen die Gummistopfen, die das rausgeführte Kabel abdichten sollen, nicht ihren Zweck. Sie sind zu dünn. Die dichten nicht! Aber egal, sie sind schön! Die Schrauben, die die Gläser halten, habe ich sorgfälltig gefettet. Die neigen dazu mit den Jahren in den Gewinden festzurosten.



    Sieht dich schon fast aus wie ein Mopped!


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am Sa 26 Okt - 17:33

    So, nun ist die Bordsteckdose zum Betrieb eines Navis oder wasauchimmer montiert. Den elektrischen Anschluß mache ich später. Die Stecker dafür sind im Kabelbaum schon montiert.



    Jetzt die Fahrzeug umparken, den Carport leer machen und Condor 1 reinstellen. Dann beginnt die Zerlegung.


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!
    avatar
    Waterbrunn

    Anzahl der Beiträge : 4066
    Anmeldedatum : 23.02.13
    Alter : 58
    Ort : Lengerich, Westf.

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Waterbrunn am So 27 Okt - 21:43

    Ich habe heute Condor 1 zerlegt.

    Start 11:53



    Ende 18:48

    Keine besonderen Vorkommnisse! Es hat sich als sehr vorteilhaft erwiesen, dass ich bei der Restaurierung meiner CX 500 ALLE Schrauben gut gefettet eingeschraubt hatte. Selbst die Schrauben unten am Sammler, die ja zum einen immer wieder heiß werden und zum anderen im Winter unter dem Streusalz leiden, ließen sich leicht lösen.





    Ich habe 147 Bilder gemacht und bin zur Zeit dabei den Bildern sprechende Namen zu geben. Das wird ein Fotoroman!
    Ich werde habe aus gegebenem Anlass noch einen Faden "Motor ausbauen" anlegen angelegt, in dem jeder Schritt mit Bildern dokumentiert wirdist.



    Da ich so schnell wie möglich Condor 2 aufbauen möchte, werde ich erst Mal im Carport weiter machen. Schließlich beginnt die Saison und ich habe keine Güllepumpe! Nur ein Puzzle!





    Ich habe auch den Neubau vorbereitet. Condor 2 hängt am Montageplatz:



    Ich werde die Fotos hier dann noch chronologisch veröffentlichen. Aber für heute ist erst Mal Schicht und morgen geht es mit dem Neubau weiter!

    Gruß, EO


    Zuletzt von Waterbrunn am Do 5 Dez - 7:43 bearbeitet; insgesamt 1-mal bearbeitet


    _________________
    Nach dem Schrauben ist vor dem Schrauben!
    Mitglied im Club +500!

    Gesponserte Inhalte

    Re: Projekt Condor 2, Neuaufbau mit neuem Rahmen und neuer Elektrik

    Beitrag von Gesponserte Inhalte


      Aktuelles Datum und Uhrzeit: Mo 21 Mai - 13:12