CX GL500-650 Forum

Ein Forum für Freunde der CX/GL500-650 (Güllepumpen) Motorräder


    CX will nicht anspringen

    klausi
    klausi

    Anzahl der Beiträge : 21
    Anmeldedatum : 21.04.14
    Ort : Wildeshausen

    CX will nicht anspringen Empty CX will nicht anspringen

    Beitrag von klausi am Di 24 März - 17:49

    Hallo zusammen, ich brauche mal geballtes Expertenwissen! Meistens bin ich ja nur Mitleser, aber diesmal brauche ich eure Hilfe!

    Meine CX will nicht anspringen, allerdings hat sie auch fast 18 Monate gestanden. Bis dahin hatte sie wunderbar gelaufen.
    Ich habe eine 82er CX mit  ursprünglich CDI gesteuertem Motor.
    Mittlerweile hat sie eine Ignitech Zündung, Ignitech Zündspulen und einen G8 Stator. Ventile sind eingestellt, Zündkerzen sind neu. Zündfunke ist da, ich habe aber keine Ahnung, ob er stark genug ist. Zündzeitpunkt passt auch (mit Blitzlampe geprüft).Im letzten Jahr habe ich eine m-unit von Motogadget eingebaut.
    Nachdem ich heute noch mal eine Weile probiert habe, wollte ich jetzt die Vergaser zum Reinigen ausbauen. Dabei stellte ich fest, das die Ansaugstutzen innen vom Sprit nass waren. Dann sollten die Vergaser doch eigentlich ok. sein?
    Auf dem Zettel habe ich noch eine Prüfung der Kompression, habe aber noch kein Prüfgerät dafür.

    Freue mich auf eure Meinung. Bleibt Gesund!

    Grüsse aus dem Oldenburger Land
    Klaus
    Kölnerfluse
    Kölnerfluse

    Anzahl der Beiträge : 812
    Anmeldedatum : 22.02.13
    Alter : 60
    Ort : Kölle

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von Kölnerfluse am Di 24 März - 18:45

    Moin Klausi,
    banale Frage: Hast Du aus dem Vergaser den alten Sprit abgelassen? Über die Standzeit haben sich garantiert die zündfähigen Anteile im Sprit verflüchtigt und es gibt nichts mehr, was zünden kann.
    Falls nein: Gefäss unter das Mopped, Ablaufschläuche ausrichten und mind. einen Vergaser über die Ablassschraube entleeren.
    Bei mir hat bisher immer ein Vergaser gereicht. Nach dem Start läuft der Eimer dann zwar total unruhig, aber das gibt sich nach ca. 1 Minute.
    Falls das nicht hilft: Sitzbank runter, Luftfilter ausbauen, Startknopf drücken und beim Startvorgang ein wenig Starthilfespray (ersatzweise Bremsenreiniger) ins Lufigehäuse sprühen.
    Viel Glück
    Brummbaehr
    Brummbaehr
    Moderatoren
    Moderatoren

    Anzahl der Beiträge : 3230
    Anmeldedatum : 22.02.13
    Alter : 52
    Ort : Hückelhoven

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von Brummbaehr am Di 24 März - 19:11

    klausi schrieb:... allerdings hat sie auch fast 18 Monate gestanden. ...

    Der moderne Sprit ist nicht mehr lange haltbar. Das ist wohl von der Industrie so gewollt!
    Da könnten ja Leute auf die Idee kommen sich einen Vorrat an zu legen und immer wenn der Sprit teuer ist daraus zehren....

    Von daher denke ich ebenfalls wie Jürgen, das es am Sprit liegt.

    Nach 18 Monaten ist es gut möglich, das der ganze Tankinhalt "verrottet" ist.
    Also am besten mal den ganzen Sprit tauschen.

    Viel Erfolg
    Gruß
    Jochen


    _________________
    Ist Spannungsabfall eigentlich Sondermüll?

    CX will nicht anspringen 2016-1100x120s7oph

    Arduino-CDI --> Anschlussplan --> Erprobung/Test

    Stammtisch WilderWesten
    schorsche
    schorsche

    Anzahl der Beiträge : 1989
    Anmeldedatum : 22.02.13
    Ort : Bernau (b Berlin)

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von schorsche am Di 24 März - 19:12

    Der Luftfilter kann auch drin bleiben, wenn man den Bremsenreiniger in den "Trichter" des LuFi-Deckels einsprüht.


    _________________
    EFH  3.0
    Kallebadscher
    Kallebadscher
    Moderatoren
    Moderatoren

    Anzahl der Beiträge : 2424
    Anmeldedatum : 22.02.13
    Alter : 52
    Ort : Stettfeld / Nordbaden

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von Kallebadscher am Di 24 März - 20:24

    .....und nach Start/Orgelorgien würde ich vor dem nächsten Startversuch die (neuen)Zündis ersetzen.

    auch wenn die Zündis grade neu waren haben sie nach derarten Startversuch Kondenswasser gezogen
    ......also raus mit ihnen und zum Trocknen ne Weile ins Warme legen.......und immer zwei Sätze parat halten

    Grüßle
    Tom


    _________________
    ....beschränke ich mich für die Zukunft hier im Forum hauptsächlich auf  Stammtischtätigkeit........für technische Fragen stehe ich aber gerne auch weiterhin per PN, Whatsapp, Mail und Co zur Verfügung
    klausi
    klausi

    Anzahl der Beiträge : 21
    Anmeldedatum : 21.04.14
    Ort : Wildeshausen

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von klausi am Di 24 März - 21:56

    Bremsenreiniger habe ich auch schon probiert. Der Sprit wurde letztes Jahr schon einmal erneuert, ist aber auch schon min.6 Monate alt. Werde alles noch mal neu machen und dann einen neuen Versuch starten!
    Vielen Dank für eure Hilfe.
    Bleibt gesund!
    Klaus
    Kölnerfluse
    Kölnerfluse

    Anzahl der Beiträge : 812
    Anmeldedatum : 22.02.13
    Alter : 60
    Ort : Kölle

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von Kölnerfluse am Di 24 März - 22:40

    Melde Dich mal, ob Du erfolgreich warst
    klausi
    klausi

    Anzahl der Beiträge : 21
    Anmeldedatum : 21.04.14
    Ort : Wildeshausen

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von klausi am So 29 März - 22:33

    Kurzes Update,
    Der rechte Zylinder läuft ,der linke zündet nur sporadisch.
    Aber wenigstens gibt sie überhaupt schon Mal was von sich.
    klausi
    klausi

    Anzahl der Beiträge : 21
    Anmeldedatum : 21.04.14
    Ort : Wildeshausen

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von klausi am So 7 Jun - 21:32

    Sie läuft wieder!! bounce Durch Zufall habe ich einen Güllefahrer aus unserer Stadt getroffen, von dem ich leihweise eine Ignitech erhalten habe! Und alles war wieder gut!!
    Kann eine Ignitech durch lange Standzeiten ihre Daten verlieren? Vielleicht habe ich bei meiner Fehlersuche auch zu viel Parameter in der Steuerung über den Haufen geschmissen und sie eigenhändig abgeschossen Sad  .
    Brummbaehr
    Brummbaehr
    Moderatoren
    Moderatoren

    Anzahl der Beiträge : 3230
    Anmeldedatum : 22.02.13
    Alter : 52
    Ort : Hückelhoven

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von Brummbaehr am So 7 Jun - 21:43

    Schön das die Pumpe wieder läuft! cheers

    Was machst Du mit der nicht mehr funktionierenden Ignitech?


    _________________
    Ist Spannungsabfall eigentlich Sondermüll?

    CX will nicht anspringen 2016-1100x120s7oph

    Arduino-CDI --> Anschlussplan --> Erprobung/Test

    Stammtisch WilderWesten
    klausi
    klausi

    Anzahl der Beiträge : 21
    Anmeldedatum : 21.04.14
    Ort : Wildeshausen

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von klausi am So 7 Jun - 21:51

    Ich werde sie noch mal anschließen und versuchen zu reseten und die ehemals gespeicherten Originalparameter wieder einzuspielen.
    f104wart
    f104wart

    Anzahl der Beiträge : 7090
    Anmeldedatum : 24.02.13
    Ort : 35315 Homberg Ohm

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von f104wart am So 7 Jun - 22:15

    Bist Du der @claus44 aus dem Cafe Racer Forum?


    _________________
    Gruß Ralf


    1,618033…



    Wissen ist eines der wenigen Dinge auf diesem Planeten, die sich vermehren, wenn sie geteilt werden!  Very Happy



    L´abono carrera_Eine Honda CX650 mutiert zum Cafe Racer

    Einbau einer NEC-Lima mit Ignitech in eine CDI-gezündete CX500_Verschlankung des Kabelbaums


    .
    klausi
    klausi

    Anzahl der Beiträge : 21
    Anmeldedatum : 21.04.14
    Ort : Wildeshausen

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von klausi am So 7 Jun - 22:18

    Hallo Ralf,

    Nein, der bin ich nicht!

    Ich bin nur in diesem Forum aktiv.
    f104wart
    f104wart

    Anzahl der Beiträge : 7090
    Anmeldedatum : 24.02.13
    Ort : 35315 Homberg Ohm

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von f104wart am So 7 Jun - 22:25

    Is ja lustig. Der Claus mit C kommt nämlich auch aus Wildeshausen. ...Hätte mich aber gewundert, wenn der ne Gülle hätte. Wink


    ...Aber vielleicht kennst Du ihn ja:

    CX will nicht anspringen Claus410


    _________________
    Gruß Ralf


    1,618033…



    Wissen ist eines der wenigen Dinge auf diesem Planeten, die sich vermehren, wenn sie geteilt werden!  Very Happy



    L´abono carrera_Eine Honda CX650 mutiert zum Cafe Racer

    Einbau einer NEC-Lima mit Ignitech in eine CDI-gezündete CX500_Verschlankung des Kabelbaums


    .
    klausi
    klausi

    Anzahl der Beiträge : 21
    Anmeldedatum : 21.04.14
    Ort : Wildeshausen

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von klausi am So 7 Jun - 22:31

    Klar, den Claus kenne ich!

    War dieses Jahr bisher 2x mit ihm auf Tour. Und du hast Recht, CX 500 ist nicht sein Ding!
    f104wart
    f104wart

    Anzahl der Beiträge : 7090
    Anmeldedatum : 24.02.13
    Ort : 35315 Homberg Ohm

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von f104wart am So 7 Jun - 22:47

    klausi schrieb:... CX 500 ist nicht sein Ding!

    Selber Schuld. Very Happy


    ...Ich werde ihn wahrscheinlich in 2 Wochen auf dem Forumstreffen kennenlernen. Wink


    _________________
    Gruß Ralf


    1,618033…



    Wissen ist eines der wenigen Dinge auf diesem Planeten, die sich vermehren, wenn sie geteilt werden!  Very Happy



    L´abono carrera_Eine Honda CX650 mutiert zum Cafe Racer

    Einbau einer NEC-Lima mit Ignitech in eine CDI-gezündete CX500_Verschlankung des Kabelbaums


    .
    klausi
    klausi

    Anzahl der Beiträge : 21
    Anmeldedatum : 21.04.14
    Ort : Wildeshausen

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von klausi am Mo 8 Jun - 11:54

    Es hat funktioniert! Ich habe mir heute mal die Zeit genommen und die original Parameter wieder geladen, sowie alle Häkchen da gesetzt, wo sie sein sollen. jetzt läuft sie wieder wie gewohnt.
    Vielen Dank für eure Ratschläge!

    Viele Grüße Klaus
    Brummbaehr
    Brummbaehr
    Moderatoren
    Moderatoren

    Anzahl der Beiträge : 3230
    Anmeldedatum : 22.02.13
    Alter : 52
    Ort : Hückelhoven

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von Brummbaehr am Mo 8 Jun - 12:49

    Hattest Du bei der Fehlersuche an den Einstellungen geändert, oder hat die Igni irgendwelche Einstellungen von alleine verloren?


    _________________
    Ist Spannungsabfall eigentlich Sondermüll?

    CX will nicht anspringen 2016-1100x120s7oph

    Arduino-CDI --> Anschlussplan --> Erprobung/Test

    Stammtisch WilderWesten
    klausi
    klausi

    Anzahl der Beiträge : 21
    Anmeldedatum : 21.04.14
    Ort : Wildeshausen

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von klausi am Mo 8 Jun - 21:26

    Hier die ganze Story:
    Die Igni hatte ihre Einstellung für die CX verloren. Nach der langen Standzeit( ca.1,5 Jahre, in denen sich auch die Batterie verabschiedete) stand im Feld Motorrad Type nicht mehr "Sonderstellung" und im Feld Synchronisierungsmethode war "1 Leitstück, 1 oder 2 Geber" eingetragen, auch waren wohl einige Häkchen nicht mehr gesetzt bzw. bei meiner Experimentiererei von mir deaktiviert worden. Das erste Aufspielen der gesicherten Originalparameter brachte keine Änderung im Laufverhalten bzw. Anspringen des Motors. Durch das verändern verschiedener  Parameter bekam ich die CX wenigstens auf dem rechten Zylinder zum Laufen. Mit der geliehenen Igni lief sie dann perfekt nachdem wir noch vertauschte Anschlüsse der Zündspulen entdeckt hatten(Asche auf mein Haupt. Ich hatte in der Zeit des Stillstands eine M-Unit und damit auch einen neuen Kabelbaum eingebaut). Wieder mit meiner Igni angesteckt waren die Start- und Laufprobleme auch wieder da. Also war unsere Diagnose: Ignitech defekt!
    Nachdem ich mich auf der Ignitech Website ein wenig umgeschaut habe, kam ich auf die Idee, die Firmware  auf die Version 0.91 hochzusetzen und nochmal die Originalparameter zu laden. Seitdem ist alles wieder gut und die CX läuft wie gewohnt.
    Wahrscheinlich habe ich mich als Einzelkämpfer irgendwo verrannt und erst im Austausch mit Euch und dem Spender der Ersatz Igni den Fehler lokalisiert ( Während meiner BW Zeit bei der Luftwaffe sagten wir auch: Der Fehler saß zwischen den Kopfhörern und in meinem Fall saß er 50 cm vor dem Bildschirm!)

    Gruß Klaus

    Gesponserte Inhalte

    CX will nicht anspringen Empty Re: CX will nicht anspringen

    Beitrag von Gesponserte Inhalte


      Aktuelles Datum und Uhrzeit: So 20 Sep - 9:16